Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline springboard  
#1 Posted : 02 December 2019 23:59:48(UTC)
springboard

American Samoa   
Joined: 10/11/2008(UTC)
Posts: 114
Location: Far Hills NJ
So everything was working fine hooked up a lantern on my three way turnout, hooked it back worked all good, all of a sudden, A switching command could not be sent to the GFP - WTF what do i do to resolve this
Offline springboard  
#2 Posted : 03 December 2019 01:28:46(UTC)
springboard

American Samoa   
Joined: 10/11/2008(UTC)
Posts: 114
Location: Far Hills NJ
i was able to correct the problem
Offline Webmaster  
#3 Posted : 03 December 2019 19:57:52(UTC)
Webmaster


Joined: 25/07/2001(UTC)
Posts: 10,907
Originally Posted by: springboard Go to Quoted Post
i was able to correct the problem


So, what was the problem? Smile
Juhan - "Webmaster", at your service...
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
thanks 1 user liked this useful post by Webmaster
Offline Bigdaddynz  
#4 Posted : 03 December 2019 23:00:51(UTC)
Bigdaddynz

New Zealand   
Joined: 17/09/2006(UTC)
Posts: 16,841
Location: New Zealand
And what was the correction to the problem?
Offline river6109  
#5 Posted : 04 December 2019 01:03:58(UTC)
river6109

Australia   
Joined: 22/01/2009(UTC)
Posts: 12,681
Location: On 1965 Märklin Boulevard just around from Roco Square
Looks like the Author of this problem had a good night sleep and it corrected itself overnight, completely understandable.

John
https://www.youtube.com/river6109
https://www.youtube.com/6109river
5 years in Destruction mode
50 years in Repairing mode
Users browsing this topic
OceanSpiders 2.0
Similar Topics
please help with turnouts and uncoupling (H0-scale)
by serge360 20/07/2017 16:16:27(UTC)
Marklin 29176 running backwards only, PLEASE HELP (H0-scale)
by igorg 12/03/2017 23:01:21(UTC)
Please help a newbie with a new set-up (Digital)
by dietcoke777 18/08/2016 08:59:12(UTC)
Please help me set up a turnout with signal! (Digital)
by Pierobon 10/03/2013 00:39:15(UTC)
New to Marklin and I inherited an old Marklin Train Set, Please help me figure this out. (General MRR)
by Marklin3200 06/01/2013 03:36:20(UTC)
Solved ! Br18 3091 or 3093 please help me to identify my model (H0-scale)
by TrainIride 09/05/2012 14:06:24(UTC)
Marklin V100 or 212 measures please help (H0-scale)
by dan67millie 09/03/2012 19:18:58(UTC)
Problem with starter set 29532! Please Help!!! (H0-scale)
by mal239 16/10/2010 15:06:40(UTC)
Please help, is there a "loco wash" in your area ? (Prototype)
by river6109 03/03/2010 02:20:57(UTC)
Please Help with some Basics /SOLVED (Digital)
by Caplin 09/02/2010 16:37:01(UTC)
Digital idiot - thats me - please help (Digital)
by hagstrom88 03/09/2009 20:47:30(UTC)
Please help!!!!! (Digital)
by monster134 29/09/2008 15:05:56(UTC)
CS update..please help. (Digital)
by monster134 01/04/2008 04:00:15(UTC)
F846/4 set worth? Please Help Im on Time!!! (Collector's Corner general)
by CCS800KrokHunter3 30/04/2007 01:04:42(UTC)
German-speaking fellows please help (H0-scale)
by Tolis 30/11/2006 23:31:25(UTC)
Please help for lighting in car set 4190 (H0-scale)
by n.and.p 27/05/2004 22:45:38(UTC)
26750 "Rheingold Set" problems, please help! (General MRR)
by cos_man 17/09/2003 23:48:04(UTC)
Possible short circuit in 29855 lok. Please help (H0-scale)
by Tolis 06/02/2003 18:34:08(UTC)
Lok has trouble turning R1. PLease help (H0-scale)
by Tolis 30/01/2003 15:21:39(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.414 seconds.