Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline Harlov  
#1 Posted : 12 January 2021 18:51:56(UTC)
Harlov

Sweden   
Joined: 17/01/2020(UTC)
Posts: 19
Location: Skane lan, Kristianstad
I only have LokProgrammer and ESU Switchpilot Servo connected together but when I have to test servo in Drivers cab
and then select the turnout control panel and set the correct switch address and switch number and then press GO,
but nothing happens when I press A or B I can read and write CV.
I have an AC adapter connected to LokProgrammer
What am I doing wrong

Regards Peter

Offline applor  
#2 Posted : 14 January 2021 23:39:46(UTC)
applor

Australia   
Joined: 21/05/2004(UTC)
Posts: 1,592
Location: Brisbane, Queensland
Originally Posted by: Harlov Go to Quoted Post
I only have LokProgrammer and ESU Switchpilot Servo connected together but when I have to test servo in Drivers cab
and then select the turnout control panel and set the correct switch address and switch number and then press GO,
but nothing happens when I press A or B I can read and write CV.
I have an AC adapter connected to LokProgrammer
What am I doing wrong

Regards Peter




Have you looped the lokprogrammer wires in parallel on the switchpilot servo from the 2 digital input wires to the 2 power feed inputs so that all 4 terminals are connected?
Ie. the switchpilot servo has 4 connections- 2 wires for digital input and 2 wires for power. You have connected from lokprogrammer to the digital inputs which lets you read/write to the switchpilot but for the motor to activate you need to loop the digital input to the power feed as well (lokprogrammer to power the servo too)
modelling 1954 Germany (era IIIa)
thanks 1 user liked this useful post by applor
Offline Harlov  
#3 Posted : 16 January 2021 10:15:24(UTC)
Harlov

Sweden   
Joined: 17/01/2020(UTC)
Posts: 19
Location: Skane lan, Kristianstad
Hello
Thanks for your help it works now, I found this
bild 1.png
Users browsing this topic
OceanSpiders 2.0
Similar Topics
How to use ESU Switchpilot Servo (Digital)
by dennisb 12/02/2017 12:52:12(UTC)
ESU switchpilot servo and servo motors (Digital)
by wa6ld 27/07/2008 05:28:14(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2021, Yet Another Forum.NET
This page was generated in 1.319 seconds.