Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline Rolando  
#1 Posted : 17 November 2021 17:15:33(UTC)
Rolando

Sweden   
Joined: 17/11/2021(UTC)
Posts: 1
Location: Skåne län
Hi

I have suddenly got problem with S88 on my CS3plus.
Since I have a CS3plus , I connect the cable on the underside of the unit. Therefore I must specify GFP3-1 in the setups for the S88 contacts.

The problem is this: I get no connections with the S88 contacts on the track when I put a train or wagon on it.
The other problem is that , as soon as I have specified GFP3-1 and then press OK , the GFP3-1 will not be fixed. It jumps to LinkS88-1 of some strange reason.

I have not managed to get this fixed. Can this be the reason for the problem ?

As I can remember , the only new thing I have made , is that I have attched a new dekoder for S88


regards Roland Svensson
Offline marklinist5999  
#2 Posted : 17 November 2021 22:10:03(UTC)
marklinist5999

United States   
Joined: 10/02/2021(UTC)
Posts: 1,170
Location: Michigan, Troy
Check that your S88 is the a/c model 60881, and the network cable is plugged into the left side of the S88. Then check your wiring under the contact track. If you connected the ground side of the track to the wrong terminal of the S88, a car won't trigger it. Secondly, if you accidentally cut the wrong tab of the track, it isn't completing a circuit. When I first did mine, I connected the wire too far away from the contact track block.
You can also delete the S88 on the CS3 and reload it to see if it is recognized as a GFP3-1. The CS3+ should already be set to that firstly. Check the CS3 book or quick guide to check this.
The S88 is not so much a decoder as an encoder.
Offline JohnjeanB  
#3 Posted : 18 November 2021 14:03:44(UTC)
JohnjeanB

France   
Joined: 04/02/2011(UTC)
Posts: 1,808
Location: Paris, France
Hi
Just an additional info if I may.
I have a CS3 (60226) coupled with a Link88. This is similar to a CS3+ (60216) with a simplified Link88.
I observed that when something is wrong with the wiring, the Link88 switches off by itself (even if powered) so in your case Roland you need also to reboot the CS3 after having rectified the wiring.
Improper start of the Link88 (inside CS3+ or outside Link88 60883) will also block events (no activation and no editing)
My 2 cents worth
Cheers
Jean
My layout videos
latest vid
hump yard
thanks 1 user liked this useful post by JohnjeanB
Offline Joakim_B  
#4 Posted : 21 November 2021 16:38:27(UTC)
Joakim_B

Denmark   
Joined: 27/12/2018(UTC)
Posts: 11
Location: Hovedstaden, Copenhagen
Hi Rolando

I have many problems like this after the latest SW update of the CS3 end CS3+. Do you know if the problem was there before the latest update to 2.3.1 ??
(I might also add a separate problem later regarding my observations)
Br Joakim
thanks 1 user liked this useful post by Joakim_B
Offline marklinist5999  
#5 Posted : 21 November 2021 16:48:31(UTC)
marklinist5999

United States   
Joined: 10/02/2021(UTC)
Posts: 1,170
Location: Michigan, Troy
Digital thread dated 2/6/2021 is about this. CS update 2.3.1
Users browsing this topic
Guest (2), OceanSpiders 2.0
Similar Topics
Connecting two cs3plus (Digital)
by Peter Pop 02/10/2019 10:20:24(UTC)
Win-digipet and CS3Plus+L88 and latest firmware1.4 (Digital)
by siroljuk 12/03/2019 17:11:55(UTC)
Master ans Slave CS3Plus<->CS3Plus (Digital)
by siroljuk 07/03/2019 14:09:45(UTC)
Problem with CS3Plus Track Protocol (Digital)
by siroljuk 09/08/2018 16:01:06(UTC)
viessmann 4558 and Märklin CS3Plus (Digital)
by siroljuk 01/02/2018 12:58:01(UTC)
CS3plus reduced price. (Digital)
by steventrain 21/07/2017 16:30:20(UTC)
Update CS3 / CS3plus ( CS3+) : Updated ChangeLog : to v2.3.1(8) 27May2021 (Digital)
by clapcott 20/12/2016 10:17:31(UTC)
NEW CS3 and CS3Plus - DUE Q4 (News from Märklin and others)
by steventrain 06/01/2016 18:08:13(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2021, Yet Another Forum.NET
This page was generated in 0.458 seconds.