Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline tchiplis  
#1 Posted : 14 February 2021 19:51:38(UTC)
tchiplis

United States   
Joined: 14/02/2021(UTC)
Posts: 3
Location: Indiana, Indianapolis
Hi All,
I am new to model railroading and working with a set purchased by my Dad about 60 years ago. I set up the minimal amount of track and the locomotive. The controller is a 6150 variable output transformer. I replaced the power cord very recently. When reattaching the cover, I noticed there is a switch under the knob. With the locomotive in motion, pressing the switch PAUSED and REVERSED the locomotive. Now I am unable to get it to go FORWARD. The locomotive has a switch on it that switches it from forward to reverse. It now has no effect. Any recommendations ? Do I need to look closer at the switch ?
I have some knowledge of electricity but since Marklin uses AC, I need all the help I can get. Any ideas are welcome and thanks in advance.
Tim
Online JohnjeanB  
#2 Posted : 14 February 2021 21:27:21(UTC)
JohnjeanB

France   
Joined: 04/02/2011(UTC)
Posts: 1,324
Location: Paris, France
Hi Tim
The switch under the knob switches (SPDT) from normal traction voltage 7-14 VAC to direction change 24 VAC.
The question: is now the transfo repaired and generating the 24 V impulse.
If yes, the direction change relay in the loco may look like this
umschaltrelais.png
Either you hear it switching, then check that no wires are in the way of the ratchet contact
Or the relay is not connected. Two wires: one is with the fixing screw (connects to the chassis) and the other one is connected to the slider (directly or indirectly depending on the loco
Cheers
Jean
My layout videos
latest vid
hump yard
Offline tchiplis  
#3 Posted : 21 February 2021 20:04:00(UTC)
tchiplis

United States   
Joined: 14/02/2021(UTC)
Posts: 3
Location: Indiana, Indianapolis
Thank you Jean,
Additional information; When I press the switch on the transformer, the locomotive makes a buzzing sound and the headlight changes to much brighter. When I release the switch, the light returns to normal, the buzzing stops and the locomotive alternates between stopped and reverse. No forward.
Does the bright light indicate the 24VAC is working ? I was unable to hear a clicking switch on the locomotive due to the buzzing.

- Tim

Offline tchiplis  
#4 Posted : 21 February 2021 20:32:05(UTC)
tchiplis

United States   
Joined: 14/02/2021(UTC)
Posts: 3
Location: Indiana, Indianapolis
Okay here's even more information after playing with it just now. I can get it going forward by using the switch on the locomotive. That is the ONLY way I can change from reverse back to forward.
The train set is not at my house and I work a full week anyway. I only get to "visit" and play with it on weekends.
Online JohnjeanB  
#5 Posted : 21 February 2021 22:18:42(UTC)
JohnjeanB

France   
Joined: 04/02/2011(UTC)
Posts: 1,324
Location: Paris, France
Hi Tim

From what you say:
* the transfo direction change over-voltage relay works fine
* the relay works fine
* one of the stator coils has no power:
Either one of the relay wires going to the stator coil is broken (check the wires on the extreme right of the relay's picture
umschaltrelais.png
OR (happens a lot) one of the tiny wires going out of the coil to the closest brush-holder is brocken. This happens often after a motor cleaning See the zone in the red frame.
Marklin_motor.png
Please check which is which.
Jean
My layout videos
latest vid
hump yard
Online JohnjeanB  
#6 Posted : 21 February 2021 22:27:14(UTC)
JohnjeanB

France   
Joined: 04/02/2011(UTC)
Posts: 1,324
Location: Paris, France
Your second message points to something different:
The relay is not activated but the switch and the motor work fine in both directions.
The relay coil has one connection by screen 2/3 on the right of picture below and another the black wire at bottom of picture.
Check for continuity, screw tight enough or broken wire again.
Those relays can be changed easily and cost in Europe approx 10€

umschaltrelais.png
Cheers
Jean
My layout videos
latest vid
hump yard
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2021, Yet Another Forum.NET
This page was generated in 1.268 seconds.