Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline Gunnar  
#1 Posted : 09 September 2020 16:30:50(UTC)
Gunnar

Norway   
Joined: 10/02/2020(UTC)
Posts: 26
Location: Rasta
My mobile station stops the trains after around 5 - 8 seconds runnig. The old Mobile Station | Article No. 60652 run the trains perfect with no stopping.
In fact I have two 60652 mobile stations but bought this 60653 some years ago. It has worked perfect but suddenly, after extending the track have started
to stop the train I am runniing. I have only connected it to the tracks, no accessories whatsover.
Any ideas anyone?
I wonder if I need to reset it to the factory standard but hope to avoid this.

Take care and stay away from Corona all of you.

Gunnar
Offline hxmiesa  
#2 Posted : 09 September 2020 20:13:33(UTC)
hxmiesa

Spain   
Joined: 15/12/2005(UTC)
Posts: 3,324
Location: Spain
Sounds like a defect section of rail.
Be systematic; Go back to the original layout, and then begin adding new sections little by little, if you can't find the guilty section just by inspection.
Best regards
Henrik Hoexbroe ("The Dane In Spain")
http://hoexbroe.tripod.com
thanks 1 user liked this useful post by hxmiesa
Offline Gunnar  
#3 Posted : 09 September 2020 20:41:26(UTC)
Gunnar

Norway   
Joined: 10/02/2020(UTC)
Posts: 26
Location: Rasta
Seems a litte odd to me as there should be the same problem with the old 60652 mobile station. I know for sure it worked perfect before for some years but will check everything over again. When it stops I press the Stop button again and then it starts again and runs for 5 seconds or so. I will check the connetion from the power supply box. Can I use the power supply box from the 60652?
Thanks for your advice and will try again
Users browsing this topic
OceanSpiders 2.0
Similar Topics
Mobile Station 60653 (Digital)
by mramstedt 23/10/2021 18:53:42(UTC)
Mobile Station 60653 (H0-scale)
by Gunnar 27/09/2020 12:28:37(UTC)
Mobile Station 60653 (Digital)
by charles Sharpe 27/06/2020 13:54:42(UTC)
Mobile Station 60653 software ver. 3.3.5 (H0-scale)
by ParisTsirchoglou 12/02/2020 20:19:24(UTC)
Marklin mobile station 60653 (Model kits & layout details, kitbashing and such)
by Normmeister 11/08/2016 09:04:24(UTC)
Upgrading between Mobile Station 60653 and 60657 (Digital)
by aclassifier 13/02/2016 12:33:27(UTC)
Troubleshooting Mobile Station 60653 (Digital)
by elite194 22/05/2015 14:47:12(UTC)
Mobile Station 60653 (Big scale)
by Rocca 29/11/2014 14:38:58(UTC)
mobile station 60653 (Digital)
by Varun R 22/10/2014 11:11:30(UTC)
Mobile Station 60653 Freezing (Digital)
by Cyborg 10/03/2014 03:22:03(UTC)
Mobile Station 60653 Replacement Cable (Digital)
by chrisisrang 09/06/2013 02:47:25(UTC)
Mobile station 60653 (H0-scale)
by jackmac 21/09/2011 16:33:23(UTC)
Mobile Station 60653 - Reg 1 & 75 change (Digital)
by huttel 17/10/2010 12:44:54(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2022, Yet Another Forum.NET
This page was generated in 0.407 seconds.