Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline Ciumala  
#1 Posted : 09 October 2021 19:52:03(UTC)
Ciumala

Romania   
Joined: 09/10/2021(UTC)
Posts: 1
Location: Alba, Alba Iulia
Hello,
I have a TRIX model train nr 22193 also known as the Glass Train or Glaserner Zug.
For about a year the model has worked without any issues until a couple of weeks ago
when I that the train has issues crossing junctions. At first, I fought that the issue may
be caused by the dirty wheels but after cleaning the wheels and all the junctions on the
layoutm I saw that the problem persisted.
My theory is that there might be an design issue regarding the way the train
gets power from the track towards the engine but I am no expert and I'm also little
terrified of dismantling a fairly expensive model train.

Could someone give a bit of advice on how to proceed?

Thanks in advance
thanks 1 user liked this useful post by Ciumala
Online marklinist5999  
#2 Posted : 10 October 2021 00:21:10(UTC)
marklinist5999

United States   
Joined: 10/02/2021(UTC)
Posts: 1,168
Location: Michigan, Troy
Do any other of your models not perform well? Could be dirty track rails also then. If not, clean the metal wheel contacts at the inseide of the wheels. These are the motor pick-up.
Use canned air spray, a cotton swab, and alcohol or kerosene. Also these may need adjusting a bit for best spring loaded contact.
The motor is the same can motor and woem gear drive Trix has used for a long time,and many Marklin models now share. Follow the oiling/greasing guide in the user manual. Over oiling isn't good. If the axles are grease laden, clean them also. Old oil and grease can solidify. Clean gears also turn better with clean grease.
Only one bogie is powered so there are no cardan shafts. If the motor runs when you raise up the front of it, and it doesn't stall, or slow, the motor is fine. Look at the parts and schematic in the manual. The wire from the rear bogie is the pick-up. The front wheels are the ground. Check that the wire from the wjeel contact strip is soldered on well. I've had them break loose on Marklin Hammo d.c. 2 rail loco's. Clean the old solder away with a hot iron, and apply flux, and a thin coat of new solder. Make sure the wire has enough bare copper showing. If the wires are very thin like on older Fleischmann ho models, they are delicate, and often come loose, or tear.
thanks 1 user liked this useful post by marklinist5999
Offline dickinsonj  
#3 Posted : 12 October 2021 03:44:15(UTC)
dickinsonj

United States   
Joined: 05/12/2008(UTC)
Posts: 1,471
Location: United States
Originally Posted by: Ciumala Go to Quoted Post

My theory is that there might be an design issue regarding the way the train
gets power from the track towards the engine but I am no expert and I'm also little
terrified of dismantling a fairly expensive model train.

Could someone give a bit of advice on how to proceed?

Thanks in advance

I have this model from Märklin. I have only had mine open one time and it is quite delicate inside and I hope that I do not need to open it often. It has beautiful details with an open view through the cabin, which means the electrical and mechanical parts are all hidden and not easily accessed.

If it is under warranty I would let the dealer or Märklin repair it. I have been working on Märklin trains for many years and I still found this model difficult. If there is no warranty you might want to get it repaired professionally.

It is a cool model and I like mine a lot, so I wish you good luck getting that sorted!
Regards,
Jim

I have almost all Märklin and mostly HO, although I do have a small number of Z gauge trains!
I have models from Era I to Era VI, but I try to focus on Eras I & III. Whoops, that one got away from me. Let's just say I focus on cool trains, regardless of the particulars :-)
So many trains and so little time.
Offline kimballthurlow  
#4 Posted : 12 October 2021 10:40:35(UTC)
kimballthurlow

Australia   
Joined: 18/03/2007(UTC)
Posts: 6,130
Location: Brisbane, Australia
Hi Ciumala
Which type of track, turnouts and cross-overs are you using?
Which type of controller are you using?
I run a faulty engine very slowly across the problem track area and carefully observe what happens where.
You may have to do this 6-10 times with good light and even a torch or a magnifying glass.

Because the unit ran well for 12 months, and you have cleaned the track, I suspect something has changed to cause faulty running.
Either A - in the turnout or cross-over track.
or B - in the current pick-up bogie.
As marklinist5999 has explained, one of the bogies does all the current pick-up.
1. - a forked tongue which slides on the axle live to wheels on say the left side.
2. - a brass strip sliding on the inside of the wheels on the right side insulated from the axle.
Also follow marklinist5999 advice on testing the motor, though it appears you have the problem only on a turnout etc.

In the case of A sometimes the tongue of the turnout gets bent so it now caresses the inside of the wheel with opposite polarity causing a short so the loco stops.
In the case of B the wheelset may have an expanded axle (wheels shifted on axle), so the wheel touches the turnout tongue.

It appears from the exploded diagram under Ersatzteilliste on Trix.de (22193) that a complete new bogie can be purchased for Euro 33 if you are unable to solve the problem.
https://www.maerklinshop.de/ersatzteile/55986/drehgestell

Kimball
HO Scale - Märklin (ep III and VI, C Track, digital) - 2 rail (USA and Australia) - 3 rail (English Hornby Dublo) - a few old O gauge.
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2021, Yet Another Forum.NET
This page was generated in 0.374 seconds.