Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline johnpatrickwack  
#1 Posted : 05 November 2019 22:29:54(UTC)
johnpatrickwack

United States   
Joined: 13/12/2016(UTC)
Posts: 139
Location: Silver Spring, MD, USA
Hi -

I am probably asking a question asked before but I can't find the answer. I have a CS3 and two S88's (60881), each connected to an L88 via Bus1 (leftside RJ-45 port) and Bus2 (rightside RJ-45 port) using the RJ-45 cables. I want to connect a 3rd S88 and can't get it right. Some questions:

Where do I connect the 3rd S88? For example, using the RJ-45 cable, should I connect the 3rd S88 by connecting the cable to the S88's RJ-45 leftside port and to the empty RJ-45 rightside port on the S88 connected to Bus1? Or should I use Bus2's S88? I've tried both. I do have ground connected back to the L88, by the way.

Once I have the 3rd S88 connected properly, how do I tell the CS3 that I have a 3rd S88 and it is on Bus X and is of what length?

So far, I've tried connecting it to the S88's on either bus but then I don't know how to configure the CS3. I know this should NOT be on the L88's Bus3, so I wondered if either Bus1 or Bus2's length should be increased from 16 to 32. But, the CS3 does not accept this. At this point, I can't seem to figure out what to try next.

I'm lost, can anyone help?

Thank you, John
---
John P. Wack
Silver Spring, MD
Offline johnpatrickwack  
#2 Posted : 05 November 2019 22:57:12(UTC)
johnpatrickwack

United States   
Joined: 13/12/2016(UTC)
Posts: 139
Location: Silver Spring, MD, USA
I should have added this:

Currently, the 3rd S88 is connected to the S88 that is connected to Bus1 of the L88. On the CS3, I've created new S88 feedback articles using Bus1 and module 2 for the configuration items. The CS3 adds the article okay, but it keeps it in a gray shade, and the feedback does not work.
---
John P. Wack
Silver Spring, MD
Offline TEEWolf  
#3 Posted : 05 November 2019 23:37:41(UTC)
TEEWolf

Germany   
Joined: 01/06/2016(UTC)
Posts: 2,002
Originally Posted by: johnpatrickwack Go to Quoted Post
I should have added this:

Currently, the 3rd S88 is connected to the S88 that is connected to Bus1 of the L88. On the CS3, I've created new S88 feedback articles using Bus1 and module 2 for the configuration items. The CS3 adds the article okay, but it keeps it in a gray shade, and the feedback does not work.


Yes it does not work at the CS 3 as long as you do not alter the pieces in the bus length at a CS. Please read this topic at marklin-users.net and how to configure your S 88 at your CS.

https://www.marklin-user...666-Problem-with--S88-ac

Especially in post #13 and #14 you see a picture to alter the bus lenght (originally pieces) at a CS 2. But for a CS 3 it is the same

To add another S 88 into a feedback bus see page 9 "more S 88 AC/DC" of the manual for a 60881 S 88 AC.

https://static.maerklin....32d591f8271572012973.pdf

In the passed Maerklin Magazine from 06/2018 onwards series 8, 9, 10 is very detailed reported and information given about questions about the feedback system from Maerklin. The articles you find here:

https://www.maerklin.de/...uegt-zusammengefuegt.pdf

In addition Maerklin issued technical tipp #320

https://www.maerklin.de/...q/Technik-Tipp-320-b.pdf

and #322

https://www.maerklin.de/...faq/Technik-Tipp-322.pdf

explaning the feedback system.

Unfortunately all these papers are only in German language. Nevertheless the pictures and graphics added in these articles may help already. Or you take the hassel translating with a software like this one.

https://www.deepl.com/translator
CS 3 is a controlling station from Märklin - not a central station.
Offline johnpatrickwack  
#4 Posted : 06 November 2019 01:29:30(UTC)
johnpatrickwack

United States   
Joined: 13/12/2016(UTC)
Posts: 139
Location: Silver Spring, MD, USA
Hi TEEWolf,

Mea culpa - I had already looked at these links but after checking your links again, all of a sudden things made sense. Sometimes with Marklin documentation I have to be in a sort of "Marklin mode" to understand things. The problem seemed to be that I had specified 16 as the number of modules for Bus 1, and when I changed that to 2, things worked. I had number of feedbacks confused with number of modules. I am now happily using all three s88 modules.

Thanks again, John
---
John P. Wack
Silver Spring, MD
thanks 1 user liked this useful post by johnpatrickwack
Offline TEEWolf  
#5 Posted : 06 November 2019 03:12:27(UTC)
TEEWolf

Germany   
Joined: 01/06/2016(UTC)
Posts: 2,002
Originally Posted by: johnpatrickwack Go to Quoted Post
Hi TEEWolf,

Mea culpa - I had already looked at these links but after checking your links again, all of a sudden things made sense. Sometimes with Marklin documentation I have to be in a sort of "Marklin mode" to understand things. The problem seemed to be that I had specified 16 as the number of modules for Bus 1, and when I changed that to 2, things worked. I had number of feedbacks confused with number of modules. I am now happily using all three s88 modules.

Thanks again, John


You are welcome! ThumpUp Main thing your trains are running.Smile
CS 3 is a controlling station from Märklin - not a central station.
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.304 seconds.