Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline LongHairedDavid  
#1 Posted : 31 December 2019 18:51:00(UTC)
LongHairedDavid


Joined: 04/01/2019(UTC)
Posts: 338
Location: England, Ipswich
Here I go again with an esoteric question. I have a Marklin V60 that has Telex couplers. How do I use these so that they couple every time, or is this a bit too hopeful?

My current experience is that the coupler on the front secures the wagons on about 10% of the times. This is extremely irritating and, in some respects it would be better if I could turn the off and use them as normal couplers but I don't think that this is possible (or necessary?)
Long Haired David
AKA David Pennington
A mystified Maerklin Newbie
Offline Rwill  
#2 Posted : 31 December 2019 20:06:43(UTC)
Rwill

United Kingdom   
Joined: 04/05/2015(UTC)
Posts: 569
Location: England, London
Thirty years ago, my first three Marklin Loks:1) A swiss lok with what could best be describe as a grappling hook front and rear 2) A shunter (V60?) with the then standard telex modelled on the grappling hook!) An ordinary lok with ordinary couplers which coupled/uncoupled manually from any relex coupler on earth.

I decided that telex couplers were the best thing on earth and bought a couple more loks. Then they changed the standard coupling to what we know now and the they changed the telex to suit and a I bought a couple more telex loks. One of my Model rail fetishes is shunting nothing better. But if you add in a few non marklin brand couplers on a few wagons the telex concept becomes a bit of a nightmare. Of course you quickly realise that unless you are uncoupling the lok from the first wagon telex is any case a non event. So you latch on to digitally controlled uncoupler tracks which usually work with anything anywhere. And then someone introduces the Marklin Users Net lolly stick which is simply perfect. That doesn’t worry what is connected to what and whether two adjacent hooks are half a mill difference in height. Of course if you happen to be shunting on the far side of the layout life can get a bit stretched – however it was another of my sods law observations about telex that they would usually work perfectly on the track in front of you but yon side of the layout no chance and trying to release a telex from a coupling at arm’s length usually ends with bad language.

I haven’t bought a telex lok for about ten year but last year or year before there was an insider crock with an all new telex Not being an insider or a millionaire I waited for someone to report how marvellous the new telex was but nobody took it out of the box to find out. They inferred in the new items that a little kof had the new telex but no body has ever mentioned it.

Offline cookee_nz  
#3 Posted : 01 January 2020 02:52:27(UTC)
cookee_nz

New Zealand   
Joined: 31/12/2010(UTC)
Posts: 3,196
Location: Paremata, Wellington
David, it will depend on the type of coupling you are trying to couple to, the close-couplings are more tricky.

However, one thing you can check is that the Loco coupling is adjusted correctly, particularly the height, but also that it pivots smoothly. The black portion of the coupling is somewhat adjustable up and down, but you should use a coupling gauge to be accurate.

Use the gauge to check a few coaches and perhaps some other Loco's with the standard Relex coupler, make sure they are all sitting correctly, then you can try adjusting the V60 (3065?) for a reliable alignment.

Note that any rolling stock with plastic couplings directly mounted on the chassis should not need any adjusting, and there's not much you can do anyway. It's the wagons with metal trucks that seem to become out of alignment more readily.

Here's how to use the gauge (mainly older models)

Cookee
Wellington
NZ image
Offline cookee_nz  
#4 Posted : 01 January 2020 02:52:28(UTC)
cookee_nz

New Zealand   
Joined: 31/12/2010(UTC)
Posts: 3,196
Location: Paremata, Wellington
David, it will depend on the type of coupling you are trying to couple to, the close-couplings are more tricky.

However, one thing you can check is that the Loco coupling is adjusted correctly, particularly the height, but also that it pivots smoothly. The black portion of the coupling is somewhat adjustable up and down, but you should use a coupling gauge to be accurate.

Use the gauge to check a few coaches and perhaps some other Loco's with the standard Relex coupler, make sure they are all sitting correctly, then you can try adjusting the V60 (3065?) for a reliable alignment.

Note that any rolling stock with plastic couplings directly mounted on the chassis should not need any adjusting, and there's not much you can do anyway. It's the wagons with metal trucks that seem to become out of alignment more readily.

Here's how to use the gauge (mainly for older models)

7001-(1271)-CouplerGauge2.jpg

7001-(1271)-CouplerGauge1.jpg
Cookee
Wellington
NZ image
thanks 1 user liked this useful post by cookee_nz
Offline Michael4  
#5 Posted : 01 January 2020 09:56:09(UTC)
Michael4

United Kingdom   
Joined: 02/02/2017(UTC)
Posts: 377
Location: England, South Coast
I was once sent a 7001 by a retailer that was entirely flat, it had never been stamped into a shape. Of course I sent it back but on reflection I should have kept it, I'm sure it would now fetch millions at auction...
thanks 1 user liked this useful post by Michael4
Offline twmarklinfan  
#6 Posted : 01 January 2020 10:00:33(UTC)
twmarklinfan

United Kingdom   
Joined: 08/05/2015(UTC)
Posts: 193
Location: Tunbridge Wells, Kent, United Kingdom
David,

My two pennies worth,

If I recall your V60 is a recent MFX version. If this is so you only need to activate the telex coupling to uncouple, and if you don’t activate it will operate as a standard coupling.

I had a similar model and a similar issue and it was the coupler had dropped over time and so only the tip of the coupling hook was engaging with the loop on the wagon, so compare the height of both the couplings on the loco.

Also check the couplings on the wagons you may find that these are out of alignment and won’t couple anyway.

Hope this helps
Offline LongHairedDavid  
#7 Posted : 01 January 2020 13:35:48(UTC)
LongHairedDavid


Joined: 04/01/2019(UTC)
Posts: 338
Location: England, Ipswich
Originally Posted by: twmarklinfan Go to Quoted Post
David,

My two pennies worth,

If I recall your V60 is a recent MFX version. If this is so you only need to activate the telex coupling to uncouple, and if you don’t activate it will operate as a standard coupling.

I had a similar model and a similar issue and it was the coupler had dropped over time and so only the tip of the coupling hook was engaging with the loop on the wagon, so compare the height of both the couplings on the loco.

Also check the couplings on the wagons you may find that these are out of alignment and won’t couple anyway.

Hope this helps


Thanks Adrian. It is an MFX lok so I will have a look later today and see if |I can make a difference
Long Haired David
AKA David Pennington
A mystified Maerklin Newbie
Offline JohnjeanB  
#8 Posted : 01 January 2020 14:10:27(UTC)
JohnjeanB

France   
Joined: 04/02/2011(UTC)
Posts: 617
Location: Paris, France
Hi David
On the recent Telex coupling used on the later V0 (117993 with the underneath belly), not to confuse with brand new slim telex coupling you may face with the following issues:
- coupler malfunction: the little pin on the coupler is not moving quickly as you activate/ desactivate the Telex. You need to change it. Here is one I repaired but its tricky.
It is seen from underneath with the bottom case removed
UserPostedImage
- using the coupler with Relex: it does not really works and you will lose your cars during the trip
- trying to uncouple while the coupler is pulling: does not work and you need to release the stress on the coupler before activating the Telex.

Your problem is when you couple the wagons it is not working very often.
One frequent cause is that the latching pin on the Telex is not going fully down so the hook will not keep the wagon's buckle. Never ever try to lubricate. Rather on the CS2 I wrote a "route" to activate the Telex on a periodic basis (one second ON 3 seconds OFF and again. The result is that the pin will soon move much more freely.
Another cause is the alignement of coupler (but I suppose it is not the case as you have checked this first).
Cheers

Jean
My lay-out videos
latest vid
humping yard
Offline JohnjeanB  
#9 Posted : 01 January 2020 14:16:16(UTC)
JohnjeanB

France   
Joined: 04/02/2011(UTC)
Posts: 617
Location: Paris, France
I forgot one point: if you couple your cars with a very little brutality (little ancoupling speed) then in most case the pin will go down and latch properly
Jean
My lay-out videos
latest vid
humping yard
Offline LongHairedDavid  
#10 Posted : 01 January 2020 18:25:27(UTC)
LongHairedDavid


Joined: 04/01/2019(UTC)
Posts: 338
Location: England, Ipswich
Originally Posted by: twmarklinfan Go to Quoted Post
David,

My two pennies worth,

If I recall your V60 is a recent MFX version. If this is so you only need to activate the telex coupling to uncouple, and if you don’t activate it will operate as a standard coupling.

I had a similar model and a similar issue and it was the coupler had dropped over time and so only the tip of the coupling hook was engaging with the loop on the wagon, so compare the height of both the couplings on the loco.

Also check the couplings on the wagons you may find that these are out of alignment and won’t couple anyway.

Hope this helps


OK, I think I can explain a little more and the admit to an epiphany in my new Marklin life.

I come from a background of US outline (even though in the UK) and have mixed and matched without any issues including the new world of Kadee copies for couplers. I have dabbled a bit in UK outline and never found any issues mixing Hornby and Bachmann. Now we come to the crunch. I am in the world of Marklin and everything seems to have to be Marklin!

I have spent an afternoon running trains to find out the problems.

Coupling - Problems with telex couplers and wagons coming uncoupled on the run. Seems to be solely problems when mixing Marklin and Roco couplers. My little V60 doesn't want to know about coupling to Roco. I was running a Marklin V200 and when I looked around it was in the middle of the train because a Roco wagon had come uncoupled and the lok ran around to catch it.

Derailing -I had a few derails. The worst ones were from the little 4 wheel coaches that I have. Coming into my station, one derails such that it wedges against a signal mast. Not good. Guess what - a Roco wagon with Roco wheels.

I bought some Roco SBB mineral wagons that ran horribly before I put Marklin wheels in them and they now run fine. Roco couplers throughout but Marklin on each end so a nice 6 wagon train.

I bought quite a lot of Roco over the last few months - mostly because of the cost comparison or because of availability. For instance, my nice little SBB coaches are Roco and run very well. They work nicely with Viessmann conductive couplers - not available from Marklin!

My wife is on the case now so she will ensure that I get this right in future - grin!
Long Haired David
AKA David Pennington
A mystified Maerklin Newbie
Offline rrf  
#11 Posted : 12 January 2020 16:14:31(UTC)
rrf

United States   
Joined: 15/11/2009(UTC)
Posts: 254
Location: Silver Spring, Maryland USA
Hello,

I received my 37068 BR80 Museum Lok yesterday. The Telex Coupler mechanism is completely different than the traditional one I am used to. I have tried coupling multiple wagons to it, both old and new, all with Relex Couplers. So far no luck. Is there some secret other than proper coupler alignment for this new mechanism? Or will it simply not work with Relex Couplers? If it is incompatible, which couplers is this new mechanism supposed to work with?

Thanks,
Rob
Mackenrode Wende Bahn
Offline H0  
#12 Posted : 13 January 2020 09:15:11(UTC)
H0


Joined: 16/02/2004(UTC)
Posts: 13,585
Location: DE-NW
Hi!
Originally Posted by: rrf Go to Quoted Post
Is there some secret other than proper coupler alignment for this new mechanism? Or will it simply not work with Relex Couplers? If it is incompatible, which couplers is this new mechanism supposed to work with?
The old type of Telex works well with Relex couplers.
The new type of Telex works well with Roco Universal couplers and somewhat OK with Märklin Close couplers.
Regards
Tom
---
"In all of the gauges, we particularly emphasize a high level of quality, the best possible fidelity to the prototype, and absolute precision. You will see that in all of our products." (from Märklin New Items Brochure 2015, page 1) ROFLBTCUTS
UserPostedImage
Offline RayF  
#13 Posted : 13 January 2020 16:03:50(UTC)
RayF

Gibraltar   
Joined: 14/03/2005(UTC)
Posts: 15,550
Location: Gibraltar, Europe
Originally Posted by: rrf Go to Quoted Post
Hello,

I received my 37068 BR80 Museum Lok yesterday. The Telex Coupler mechanism is completely different than the traditional one I am used to. I have tried coupling multiple wagons to it, both old and new, all with Relex Couplers. So far no luck. Is there some secret other than proper coupler alignment for this new mechanism? Or will it simply not work with Relex Couplers? If it is incompatible, which couplers is this new mechanism supposed to work with?

Thanks,


Hi Rob,

In my experience the new style of Telex couplers will only work well with Marklin close couplers. I have tried using them with older style Relex couplers and that combination does not work at all. The newer plastic Relex couplers fare a little better but prove unreliable. Roco couplers work sometimes, but I've found that Marklin close couplers are the best fit.

My advice is to modify some wagons with the newer style Relex couplers to have a close coupler at one end so that you can couple those up to the loco in question. Some time ago I bought a set of 7203 close couplers and a set of 7205 close couplers from Marklin. Each box contains 50 pieces so you can modify 25 wagons of each type. The 7203 coupler will fit wagons equipped with a NEM coupler pocket, and the 7205 coupler will fit most hobby wagons. Older Relex couplers cannot be replaced by either of these sets.
Ray
Mostly Marklin.Selection of different eras and European railways
Small C track layout, control by MS2, 100+ trains but run 4-5 at a time.
thanks 1 user liked this useful post by RayF
Offline Dimi194  
#14 Posted : 13 January 2020 23:17:05(UTC)
Dimi194

Australia   
Joined: 21/02/2011(UTC)
Posts: 346
Location: South Coast, NSW
Originally Posted by: RayF Go to Quoted Post
Originally Posted by: rrf Go to Quoted Post
Hello,

I received my 37068 BR80 Museum Lok yesterday. The Telex Coupler mechanism is completely different than the traditional one I am used to. I have tried coupling multiple wagons to it, both old and new, all with Relex Couplers. So far no luck. Is there some secret other than proper coupler alignment for this new mechanism? Or will it simply not work with Relex Couplers? If it is incompatible, which couplers is this new mechanism supposed to work with?

Thanks,


Hi Rob,

In my experience the new style of Telex couplers will only work well with Marklin close couplers. I have tried using them with older style Relex couplers and that combination does not work at all. The newer plastic Relex couplers fare a little better but prove unreliable. Roco couplers work sometimes, but I've found that Marklin close couplers are the best fit.

My advice is to modify some wagons with the newer style Relex couplers to have a close coupler at one end so that you can couple those up to the loco in question. Some time ago I bought a set of 7203 close couplers and a set of 7205 close couplers from Marklin. Each box contains 50 pieces so you can modify 25 wagons of each type. The 7203 coupler will fit wagons equipped with a NEM coupler pocket, and the 7205 coupler will fit most hobby wagons. Older Relex couplers cannot be replaced by either of these sets.


^Upgrading my fleet to close couplers was also how I solved the wackiness of Telex couplers (I have a loco with the old style and one with the new)-was a bit painful at first but the close couplers also look far nicer (IMHO) so overall happy with the result.
Would prefer if Maerklin made it clearer this was the case though!
Author of the gritty sci-fi novel 'Stories of Earth: WWIII' (featuring an awesome train chase)
Avid YouTuber (XtremeTrainz and TrainzXtreme) and train person!
Offline LongHairedDavid  
#15 Posted : 14 January 2020 14:42:44(UTC)
LongHairedDavid


Joined: 04/01/2019(UTC)
Posts: 338
Location: England, Ipswich
Originally Posted by: Dimi194 Go to Quoted Post


^Upgrading my fleet to close couplers was also how I solved the wackiness of Telex couplers (I have a loco with the old style and one with the new)-was a bit painful at first but the close couplers also look far nicer (IMHO) so overall happy with the result.
Would prefer if Maerklin made it clearer this was the case though!


I have been buying relex couplers but will close couplers work on my R1/R2 curves - especially the S-Bend R1 into R2 and vice versa -?
Long Haired David
AKA David Pennington
A mystified Maerklin Newbie
Offline rrf  
#16 Posted : 14 January 2020 20:07:02(UTC)
rrf

United States   
Joined: 15/11/2009(UTC)
Posts: 254
Location: Silver Spring, Maryland USA
Thank you RayF and everyone else for your responses.

I tried out the BR80 with one of my passenger cars that had close couplers. Though a little finicky at first, it seemed to hold tight. Not having fully understood the differences between the old and the new Telex coupler mechanisms when I ordered the lok, means it's not going to be as useful in my freight yard as I had hoped.

Still it is a beautiful model and I'm sure I can find a home for it on my layout. Now all I have to do is figure out why it will not move anymore ... after stopping at the first braking module encountered on my layout, the lok will no longer run. All digital commands / sound functions seem to work fine. The lok simply refuses to move in forward or reverse.Sad
Rob
Mackenrode Wende Bahn
Offline turbotterry  
#17 Posted : 21 January 2020 13:09:25(UTC)
turbotterry

United States   
Joined: 21/01/2020(UTC)
Posts: 1
Location: Wisconsin
I have found that adjusting coupler height and deburring the fronts of the coupler loop can help. Also as others have mentioned the fewer types (brands) of couplers, the better, but that is not always possible.
Offline mbarreto  
#18 Posted : 22 January 2020 14:50:07(UTC)
mbarreto

Portugal   
Joined: 18/02/2008(UTC)
Posts: 914
I classify the Telex couplers in 3 types:
1- the older ones made for uncoupling Relex that are not close couplers
2- the other type is Telex for close couplers before the couplers in the Insider crocodile of 2018
3- the current ones

My experience with the latest type of Telex, so type 3 above, is it works ok with the current Märklin close couplers IF you do it this way for uncouple wagons coupled at the rear of the locomotive:

1- With the wagons coupled to the locomotive drive the locomotive so it pushes the wagons (going backwards, I mean);
2- The speed of the locomotive can be slow, but can not be extremely slow;
3- While the locmotive is running for this uncoupling operation, activate the Telex coupler on the rear (to which the wagons are coupled);
4- Stop the locomotive. As it is moving not at high speed you can simply press reverse, so it stops;
5- Immediately after that, due to inertia, the wagons should go some milimeters more in the direction of the movement, but now they are uncloupled;
6- Drive the locomotive in the direction opposite to the wagons;
7- Deactivate the rear telex and it is done.

Regards,
Miguel
Mostly Märklin H0.


Offline Minok  
#19 Posted : 22 January 2020 21:00:27(UTC)
Minok

United States   
Joined: 15/10/2006(UTC)
Posts: 2,108
Location: Washington, Pacific Northwest
It surprises me that this now somewhat very well known "uncoupling dance" isn't just one of the 32 functions on these decoders rather than yet another sound no one uses or hears much in reality.
Toys of tin and wood rule!
---
My Layout Thread on marklin-users.net: InterCity 1-3-4
My YouTube Channel: https://www.youtube.com/user/Minok1217/
Offline Dimi194  
#20 Posted : 23 January 2020 21:59:04(UTC)
Dimi194

Australia   
Joined: 21/02/2011(UTC)
Posts: 346
Location: South Coast, NSW
Originally Posted by: LongHairedDavid Go to Quoted Post
Originally Posted by: Dimi194 Go to Quoted Post


^Upgrading my fleet to close couplers was also how I solved the wackiness of Telex couplers (I have a loco with the old style and one with the new)-was a bit painful at first but the close couplers also look far nicer (IMHO) so overall happy with the result.
Would prefer if Maerklin made it clearer this was the case though!


I have been buying relex couplers but will close couplers work on my R1/R2 curves - especially the S-Bend R1 into R2 and vice versa -?


My layout is 99% R1 and I have no issues at all (though obviously aesthetically it looks a bit wack with the overhang)-even with S bends :)

However some older, long wagons may not have guide mechanisms (I have some TEE cars that don't) so just test those.
Author of the gritty sci-fi novel 'Stories of Earth: WWIII' (featuring an awesome train chase)
Avid YouTuber (XtremeTrainz and TrainzXtreme) and train person!
Offline Minok  
#21 Posted : 24 January 2020 00:57:23(UTC)
Minok

United States   
Joined: 15/10/2006(UTC)
Posts: 2,108
Location: Washington, Pacific Northwest
Agreed with Dimi, the NEM pocket to car interface designed in modern cars to push the coupler further out as the angle of the coupler gets larger, so as the bend gets tighter. This helps prevent contact between buffers and other bits on the cars. They call them kurz-kupplung-kinematik (KKK), that allows for the cars to be pulled in tight and close when going straight, but in bends and the more the bend, the spacing between cars in increased to prevent issues. So R1 is just fine with cars with KKK fitted cars with the close couplers.

Here is an image of what the Roco version of a KKK system (its part of the car itself, not the coupling) looks like.
The NEM picket is at the top left, below the frame. So as the coupler rotates left or right, that NEM pocket is pushed slightly more forward by the spring.
UserPostedImage
Toys of tin and wood rule!
---
My Layout Thread on marklin-users.net: InterCity 1-3-4
My YouTube Channel: https://www.youtube.com/user/Minok1217/
Offline kiwiAlan  
#22 Posted : 24 January 2020 15:14:17(UTC)
kiwiAlan

United Kingdom   
Joined: 23/07/2014(UTC)
Posts: 4,806
Location: ENGLAND, Didcot
Originally Posted by: Minok Go to Quoted Post

Here is an image of what the Roco version of a KKK system


What is the catalogue number for that? I have some non-Marklin cars i want to convert and that may be the ideal way to do it.

Offline mbarreto  
#23 Posted : 24 January 2020 17:35:47(UTC)
mbarreto

Portugal   
Joined: 18/02/2008(UTC)
Posts: 914
Originally Posted by: kiwiAlan Go to Quoted Post
Originally Posted by: Minok Go to Quoted Post

Here is an image of what the Roco version of a KKK system


What is the catalogue number for that? I have some non-Marklin cars i want to convert and that may be the ideal way to do it.



40343

You can find it in the Roco Accessories catalogue.

Edited by user 24 January 2020 23:55:57(UTC)  | Reason: Not specified

Mostly Märklin H0.


Offline kiwiAlan  
#24 Posted : 25 January 2020 00:42:36(UTC)
kiwiAlan

United Kingdom   
Joined: 23/07/2014(UTC)
Posts: 4,806
Location: ENGLAND, Didcot
Originally Posted by: mbarreto Go to Quoted Post
Originally Posted by: kiwiAlan Go to Quoted Post
Originally Posted by: Minok Go to Quoted Post

Here is an image of what the Roco version of a KKK system


What is the catalogue number for that? I have some non-Marklin cars i want to convert and that may be the ideal way to do it.



40343

You can find it in the Roco Accessories catalogue.


Thanks.

Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.730 seconds.