Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline dadboy12345  
#1 Posted : 10 March 2019 17:08:02(UTC)
dadboy12345

United States   
Joined: 10/03/2019(UTC)
Posts: 2
Location: Ohio, Akron
I have a CS2 with the latest firmware and software (4.2.8(4) & 5.1). I am thinking of buying
Traincontroller 9 (gold) and running it from with a PC with windows 10. I have been testing it for the past couple of weeks.
Everything seems to work fine (S88, contact & circuit tracks, engines, regular turnouts, etc.), except my Marklin 3-way switches, and 3 (76493)
& 4 (76494) aspect signals. The 3-way turnout will either go straight or right, but not left. With 76494, I was able to get the two
aspects red-red and green, but not the other two. I believe that Traincontoller does not recognize the 2nd address for the signals or the 3-way switch.
The 2-way turnout and double slip switches work fine (they have only 1 address).

The signals & the 3-way switch work fine when I just use CS2 to operate them. Doe anybody have any ideas? Thanks.
Offline blid  
#2 Posted : 10 March 2019 22:24:49(UTC)
blid

Sweden   
Joined: 02/01/2012(UTC)
Posts: 113
Location: Stockholm, Sweden
The default address order in TC is Right followed by Left. You have to change the red and green blobs in the turnout property. Top is 2 green for straight. Middle green – red for right. Bottom red – green for left.
I have not had any problems with 3 and 4 aspect signals.
In the early days there was restrictions for double address items but I don't think there is now. Anyway, all my double address items start with an odd number.
CS2, 60215, 4x60174, C-tracks, LDT HSI-88, TC Gold. OneGauge Marklin and MTH, CS1 Reloaded on LGB tracks. MTH 3-rail 0-gauge, DCS on GarGraves tracks.
Offline David Dewar  
#3 Posted : 10 March 2019 23:41:21(UTC)
David Dewar

Scotland   
Joined: 01/02/2004(UTC)
Posts: 6,607
Location: Scotland
Might depend on the controller but I think the first address must be an odd number.
Take care I like Marklin and will defend the worlds greatest model rail manufacturer.
Offline dadboy12345  
#4 Posted : 11 March 2019 00:56:22(UTC)
dadboy12345

United States   
Joined: 10/03/2019(UTC)
Posts: 2
Location: Ohio, Akron
I finally got it all of them corrected. It all depended on setting red, green and no color sequences properly to get the signals correct. I got the sequence for the 3-way turnout correct, by hooking a 3-way turnout to manual switch box and seeing how it worked.
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.305 seconds.