Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline Keyser  
#1 Posted : 03 January 2021 20:16:28(UTC)
Keyser

United States   
Joined: 03/01/2021(UTC)
Posts: 27
Location: Texas, Washington
My parents giver me a HO train set in the early 1960’s. There are two locomotives. A E41024 electric and a 89028 steam engine. They have been mostly been in storage for years. But, a few years back, I had them upgraded to digital with a 6604 digital box so that I could run both on the same track. I recently brought them out to set up for the grandsons. Both engines had headlights that worked and got brighter when changing directions. Now they neither light nor get bright when changing directions. I do not remember if they worked after the digital upgrade. I have check all three bulbs for continuity and they are still good. Are they incompatible with the digital system? Or, are there any other possibilities that I should check for.
Offline scraigen  
#2 Posted : 03 January 2021 20:48:43(UTC)
scraigen


Joined: 29/01/2009(UTC)
Posts: 291
Location: Sheffield,
If you’ve converted them to digital then the headlights should not get brighter when reversing. I’m not familiar with the 6604 control box but must digital controllers have a function for switching the lamps on/off.
Must build something
Offline kiwiAlan  
#3 Posted : 03 January 2021 21:36:27(UTC)
kiwiAlan

United Kingdom   
Joined: 23/07/2014(UTC)
Posts: 5,915
Location: ENGLAND, Didcot
Originally Posted by: Keyser Go to Quoted Post
My parents giver me a HO train set in the early 1960’s. There are two locomotives. A E41024 electric and a 89028 steam engine. They have been mostly been in storage for years. But, a few years back, I had them upgraded to digital with a 6604 digital box so that I could run both on the same track. I recently brought them out to set up for the grandsons. Both engines had headlights that worked and got brighter when changing directions. Now they neither light nor get bright when changing directions. I do not remember if they worked after the digital upgrade. I have check all three bulbs for continuity and they are still good. Are they incompatible with the digital system? Or, are there any other possibilities that I should check for.


This sounds like the headlights have been set up to use the F0 function, but the Delta controller doesn't have the means to turn on any functions.

there was a later version of the Delta controller that could turn the F0 function off and on IIRC, but I don't remember the catalogue number (66041 maybe?)
Offline Keyser  
#4 Posted : 03 January 2021 22:08:09(UTC)
Keyser

United States   
Joined: 03/01/2021(UTC)
Posts: 27
Location: Texas, Washington
Thank you both for the information.
Offline H0  
#5 Posted : 04 January 2021 11:05:19(UTC)
H0


Joined: 16/02/2004(UTC)
Posts: 14,121
Location: DE-NW
Originally Posted by: kiwiAlan Go to Quoted Post
there was a later version of the Delta controller that could turn the F0 function off and on IIRC, but I don't remember the catalogue number (66041 maybe?)
The number is 66045. BigGrin 66041 would be too simple. Confused
Maybe you can find one on eBay for small bucks.
Regards
Tom
---
"In all of the gauges, we particularly emphasize a high level of quality, the best possible fidelity to the prototype, and absolute precision. You will see that in all of our products." (from Märklin New Items Brochure 2015, page 1) ROFLBTCUTS
UserPostedImage
Offline Keyser  
#6 Posted : 11 April 2021 19:43:23(UTC)
Keyser

United States   
Joined: 03/01/2021(UTC)
Posts: 27
Location: Texas, Washington
Change dot a 5 pole motor and a new decoder. Lights work on the one function button that i have until I can afford a central station. Thank you.
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2021, Yet Another Forum.NET
This page was generated in 0.370 seconds.