Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline mbliss  
#1 Posted : 04 August 2020 04:50:41(UTC)
mbliss

United States   
Joined: 04/08/2020(UTC)
Posts: 2
Location: Pennsylvania, Philadelphia
I recently purchased a TT800 locomotive . I want to clean and lubricate the mechanism but I cannot figure out how to remove the body. Can anyone provide some guidance? I don't want to risk damaging the body. Thanks.
Offline MalinAC  
#2 Posted : 04 August 2020 07:58:28(UTC)
MalinAC

Ireland   
Joined: 29/05/2014(UTC)
Posts: 834
Location: DONEGAL, CARNDONAGH
Take the couplers off, then take out the screws on either side of chassis underneath, take off small knob on round lever at back and it should lift off
Offline MalinAC  
#3 Posted : 04 August 2020 10:39:19(UTC)
MalinAC

Ireland   
Joined: 29/05/2014(UTC)
Posts: 834
Location: DONEGAL, CARNDONAGH
Take no notice of above as I was thinking about a T 800. Sorry about that
Offline JohnjeanB  
#4 Posted : 04 August 2020 11:17:29(UTC)
JohnjeanB

France   
Joined: 04/02/2011(UTC)
Posts: 1,144
Location: Paris, France
Hi (no first name)
A presentation would be nice.
Here is the repair sheet of the TT800
I have pointed in red the screws to remove
TT800 Parts.jpg
Cheers
Jean
My lay-out videos
latest vid
humping yard
thanks 1 user liked this useful post by JohnjeanB
Offline mbliss  
#5 Posted : 04 August 2020 15:16:33(UTC)
mbliss

United States   
Joined: 04/08/2020(UTC)
Posts: 2
Location: Pennsylvania, Philadelphia
Thanks, Jean but I think the screws that you are pointing to remove the couplers so that you can remove the front and rear trucks. I don't have the locomotive in front of me at the moment but there is a screw on the back that appears to secure the body to the frame. I can't find how to release the front of the body. Removing the screw on the back permits the rear of the body to lift up and the tank portion of the body slides back but I can't get the body to separate from the front of the frame. Thanks again. Regards, Mark
Offline JohnjeanB  
#6 Posted : 04 August 2020 21:30:39(UTC)
JohnjeanB

France   
Joined: 04/02/2011(UTC)
Posts: 1,144
Location: Paris, France
Hi Mark
You may be right (my mistake, sorry) so the 2 screws are hidden under the pony trucks. So you have to remove them first (2 screws each).
For sure, the body is held by a screw at the rear and one at the front
Jean
My lay-out videos
latest vid
humping yard
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.467 seconds.