Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline ajayrav  
#1 Posted : 15 May 2020 17:18:55(UTC)
ajayrav

United States   
Joined: 07/06/2019(UTC)
Posts: 35
Location: California, San Francisco
Hello folks,

I have a new Marklin 88167 schienenbus and it has problems traversing turnouts. I've tried both Rokuhan and MT turnouts and the railbus has trouble getting over the turnouts. It isn't a contact issue; the wheels continue to spin in place as it is stuck at the turnout. Does anyone else have this issue?

I've tried multiple Rokuhan and MT turnouts that work with other Marklin equipment. Gonna test Atlas turnouts next...

Any suggestions are welcome.

Thanks,
Ajay
Offline husafreak  
#2 Posted : 15 May 2020 20:37:48(UTC)
husafreak

United States   
Joined: 09/04/2019(UTC)
Posts: 165
Location: California, Bay Area
I got one of these Rialbus sets last year and it runs fine through my Rokuhan turnouts. It jiggles around a bit as it is light but forward or reverse fast or slow it still goes through. I've been really happy with it.
On another note I got a new Marklin 88742 Bubikopf 2-6-2 last year and it hangs up on my Rokuhan turnouts wheels still turning like you described. I run it pretty fast to avoid that. I've theorized that it is due to the brakes or something hanging down too low but I haven't worked on it yet. Anyway, maybe something hanging down?
thanks 1 user liked this useful post by husafreak
Offline ajayrav  
#3 Posted : 17 May 2020 02:47:29(UTC)
ajayrav

United States   
Joined: 07/06/2019(UTC)
Posts: 35
Location: California, San Francisco
My railbus is so smooth and literally crawls along the track at low speed; I love it. Cannot get through my MT turnouts. When I manually push it along the turnout, it hangs up at the same spot... at the fulcrum of the point rails. This happens whichever way the turnout is set. It goes through the frog fine. Need to investigate a bit more...

Thanks,
Ajay
Offline parakiet  
#4 Posted : 17 May 2020 10:29:45(UTC)
parakiet

Belgium   
Joined: 20/02/2017(UTC)
Posts: 23
Location: Flanders!
Originally Posted by: ajayrav Go to Quoted Post
My railbus is so smooth and literally crawls along the track at low speed; I love it. Cannot get through my MT turnouts. When I manually push it along the turnout, it hangs up at the same spot... at the fulcrum of the point rails. This happens whichever way the turnout is set. It goes through the frog fine. Need to investigate a bit more...

Thanks,
Ajay


Inspect with (flash)light.
If you have a digital camera: make macro shots, try to find where it hangs!
thanks 1 user liked this useful post by parakiet
Offline ajayrav  
#5 Posted : 18 May 2020 17:46:48(UTC)
ajayrav

United States   
Joined: 07/06/2019(UTC)
Posts: 35
Location: California, San Francisco
So I filed down the area that it was hanging and found it is getting stuck on the frog as well... Maybe I'll just use it on a dedicated loop with no turnouts...

Thanks,
Ajay
Offline d_landen@yahoo.com  
#6 Posted : 24 May 2020 06:42:57(UTC)
d_landen@yahoo.com

United States   
Joined: 02/10/2013(UTC)
Posts: 127
Location: West Texas
Hello

Now may be a good time to consider changing this switch out with another. I always have a few spares around , just for this reason Give it a try, see what happens.

Check that lower wheel clip, maybe it is hanging low and not fully pressed in. Sometimes a bit of an adjustment will help.

Best wishes.
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.482 seconds.