Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline dominator  
#1 Posted : 28 April 2018 05:48:51(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
I was having fun running my gift from Adrian [ 37580 ] the first night i got it. The second night it took longer to load onto the MS2 [ position 11 ] but went well. On the third night it seemed to take forever but it finally loaded. the 4th night i decided to unload one of the permanent spots and then the fun started. It would not load on either of my MS2's. I then discovered the first MS2 would not control any of my other locos that were permanently loaded, other than the 3125 mfx loco. !!!!!!!! The BR64 39640 started to play up as well, firstly when turning on sounds it would make a sound for about 2 seconds then nothing.
I emailed Lasse to ask if he could check my locos on his controller, so I went to see him last night. All locos loaded onto his spare CS2 and went well apart from the BR64 which worked , lights, smoke but no sound.
I then put my 37580 on his layout and had some fun with it.

Conclusion, possible faulty speaker on the 39640 but not sure how to test itConfused . All wires to the speaker appeared in tactBigGrin . Very fiddlyOhMyGod .

Adrian has suggested deleting all the locos and start again. [ instruction manual is not very clear how to do thisHuh Mellow Confused ] and even upgrading it from a later controller.

My analog brainConfused finds this a bit bewildering so would appreciate some advice here.

All the best from NZ

Dereck
Northland. NZ REMEMBER 0228 for ä
Offline H0  
#2 Posted : 28 April 2018 08:26:51(UTC)
H0


Joined: 16/02/2004(UTC)
Posts: 13,505
Location: DE-NW
Originally Posted by: dominator Go to Quoted Post
Adrian has suggested deleting all the locos and start again. [ instruction manual is not very clear how to do thisHuh Mellow Confused ] and even upgrading it from a later controller.
If your MS2 is still limited to 10+1 locos (and not the current 40 loco limit) then an upgrade is long overdue.
Plug it into the CS2 and the upgrade takes about a minute. Don't forget to update the trackbox when you re-connect the MS2 at home.

Make sure to select an MM loco at position 1 at the bottom of the screen, otherwise a stone-old bug of the MS2 may prevent MM locos from operating at all.
Regards
Tom
---
"In all of the gauges, we particularly emphasize a high level of quality, the best possible fidelity to the prototype, and absolute precision. You will see that in all of our products." (from Märklin New Items Brochure 2015, page 1) ROFLBTCUTS
UserPostedImage
thanks 1 user liked this useful post by H0
Offline Goofy  
#3 Posted : 28 April 2018 09:13:47(UTC)
Goofy


Joined: 12/08/2006(UTC)
Posts: 8,051
I did had similar same problem with my Trix MS2 grey.
After latest upgrade to version 2.5 it worked nice.
But some of the locomotive Märklin BR64 and Trix B IV there was problem with the sound decoder.
While the Brawa locomotive there was no problem.
DCC means Digital Command Control.

thanks 1 user liked this useful post by Goofy
Offline dominator  
#4 Posted : 28 April 2018 23:26:07(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
Thanks Tom and Anders. Looks like i will need to visit Lasse again.
Anders, are you saying the BR64 had problems with its sound decoder, or is the problem related to the MS2.

All the best dereck
Northland. NZ REMEMBER 0228 for ä
Offline TEEWolf  
#5 Posted : 29 April 2018 22:17:00(UTC)
TEEWolf

Germany   
Joined: 01/06/2016(UTC)
Posts: 1,928
Originally Posted by: Goofy Go to Quoted Post
I did had similar same problem with my Trix MS2 grey.
After latest upgrade to version 2.5 it worked nice.
But some of the locomotive Märklin BR64 and Trix B IV there was problem with the sound decoder.
While the Brawa locomotive there was no problem.


Goofy, you missed the last update. My MS 2 has the software version 2.7. Just looked it up, while I updated my CS 3+.BigGrin
CS 3 is a controller system from Märklin - not a central station.
Offline Goofy  
#6 Posted : 29 April 2018 22:27:20(UTC)
Goofy


Joined: 12/08/2006(UTC)
Posts: 8,051
Originally Posted by: dominator Go to Quoted Post
Thanks Tom and Anders. Looks like i will need to visit Lasse again.
Anders, are you saying the BR64 had problems with its sound decoder, or is the problem related to the MS2.

All the best dereck


Sorry...i should have write two problems.
The first was MS2 before i did upgrade it.
The second was problem with the mfx decoder.
I thought the problem was MS2 but when i used Brawa locomotive after the upgrade of the MS2 it wasn´t.

DCC means Digital Command Control.

thanks 1 user liked this useful post by Goofy
Offline Purellum  
#7 Posted : 29 April 2018 22:55:10(UTC)
Purellum

Denmark   
Joined: 08/11/2005(UTC)
Posts: 3,167
Location: Mullerup, 4200 Slagelse
Cool

Originally Posted by: Goofy Go to Quoted Post
I thought the problem was MS2 but when i used Brawa locomotive after the upgrade of the MS2 it wasn´t.


This could be true, if the Brawa locomotive had the same decoder as the Märklin locomotive.

Now it just doesn't make sense.

Per.

Cool
If you can dream it, you can do it!

I, the copyright holder of this work, hereby release it into the public domain. This applies worldwide.

In case this is not legally possible:
I grant anyone the right to use this work for any purpose, without any conditions, unless such conditions are required by law.

UserPostedImage
Offline Goofy  
#8 Posted : 30 April 2018 09:24:09(UTC)
Goofy


Joined: 12/08/2006(UTC)
Posts: 8,051
Originally Posted by: Purellum Go to Quoted Post


Originally Posted by: Goofy Go to Quoted Post
I thought the problem was MS2 but when i used Brawa locomotive after the upgrade of the MS2 it wasn´t.


This could be true, if the Brawa locomotive had the same decoder as the Märklin locomotive.

Now it just doesn't make sense.

Per.


Wrong!
It does make sense in quality.
Brawa did used ESU sound decoder and ESU are far better than Märklins mfx.
Today Brawa use D&H sound decoder and also with power cap.
I did just order an new Brawa locomotive to buy.
I´m pretty sure too that with MS2 you have no problem.

DCC means Digital Command Control.

Offline Purellum  
#9 Posted : 30 April 2018 11:35:40(UTC)
Purellum

Denmark   
Joined: 08/11/2005(UTC)
Posts: 3,167
Location: Mullerup, 4200 Slagelse
Cool

Originally Posted by: Goofy Go to Quoted Post
Wrong!
It does make sense in quality.


You are using a not updated MS2, and blame Märklin quality for the problems you have with MFX.

That's just as funny as when you blamed Märklin for your tracks being dirty. LOL LOL LOL

Per.

Cool

If you can dream it, you can do it!

I, the copyright holder of this work, hereby release it into the public domain. This applies worldwide.

In case this is not legally possible:
I grant anyone the right to use this work for any purpose, without any conditions, unless such conditions are required by law.

UserPostedImage
thanks 2 users liked this useful post by Purellum
Offline dominator  
#10 Posted : 30 April 2018 12:32:59(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
I had deleted all loco's off the MS2 except the mfx 3125. Tonight I thought I would load up the 33185 Delta loco back on from the list. The MS2 would not run the loco . I checked all the info was correct as well, [ address 72 etc ].
No Go.??????? Bugger.!!!!
Northland. NZ REMEMBER 0228 for ä
Offline H0  
#11 Posted : 30 April 2018 17:02:35(UTC)
H0


Joined: 16/02/2004(UTC)
Posts: 13,505
Location: DE-NW
Originally Posted by: dominator Go to Quoted Post
I had deleted all loco's off the MS2 except the mfx 3125. Tonight I thought I would load up the 33185 Delta loco back on from the list. The MS2 would not run the loco . I checked all the info was correct as well, [ address 72 etc ].
No Go.??????? Bugger.!!!!
Most likely that is the well-known MS2 bug described in post #2.

Make sure the Delta loco is in slot 1 at the bottom of the display - then unplug the wallwart for 10+ seconds.
Regards
Tom
---
"In all of the gauges, we particularly emphasize a high level of quality, the best possible fidelity to the prototype, and absolute precision. You will see that in all of our products." (from Märklin New Items Brochure 2015, page 1) ROFLBTCUTS
UserPostedImage
thanks 1 user liked this useful post by H0
Offline Goofy  
#12 Posted : 30 April 2018 17:46:57(UTC)
Goofy


Joined: 12/08/2006(UTC)
Posts: 8,051
Originally Posted by: Purellum Go to Quoted Post


Originally Posted by: Goofy Go to Quoted Post
Wrong!
It does make sense in quality.


You are using a not updated MS2, and blame Märklin quality for the problems you have with MFX.

That's just as funny as when you blamed Märklin for your tracks being dirty. LOL LOL LOL

Per.



I don´t understand what is wrong with you...
What hell is an not updated MS2?
I did already updated my old MS2 to version 2.5 for some years ago.
The updated was success.
No problem to used with Brawa.
Märklins locomotive which i did had was default.
Märklins track oxid a lot specially K tracks cause of too much metal and to use digital power which makes tracks dirty faster.

Dominator...if you read this...try to use another MS2 if you have got this and test with the locomotives.
If you have same problem you have defaults with the box or locomotives?

DCC means Digital Command Control.

Offline TEEWolf  
#13 Posted : 30 April 2018 18:20:07(UTC)
TEEWolf

Germany   
Joined: 01/06/2016(UTC)
Posts: 1,928
Originally Posted by: Goofy Go to Quoted Post
Originally Posted by: Purellum Go to Quoted Post


Originally Posted by: Goofy Go to Quoted Post
Wrong!
It does make sense in quality.


You are using a not updated MS2, and blame Märklin quality for the problems you have with MFX.

That's just as funny as when you blamed Märklin for your tracks being dirty. LOL LOL LOL

Per.



I don´t understand what is wrong with you...
What hell is an not updated MS2?
I did already updated my old MS2 to version 2.5 for some years ago.
The updated was success. ...


Yes, ages ago it was the 2.5 version, but meanwhile we have the software version 2.7 as MS 2 standard. Your MS 2 is not updated to the last standard. That is the "hell".BigGrin
CS 3 is a controller system from Märklin - not a central station.
Offline David Dewar  
#14 Posted : 30 April 2018 19:50:50(UTC)
David Dewar

Scotland   
Joined: 01/02/2004(UTC)
Posts: 6,738
Location: Scotland
My BR64 has had no problems since new. I have never used an MS but only went from 6021 to a CS.

Brawa locos are OK with nice detail much of which falls off on the track.

Goofy if you don't like Marklin then stick to Brawa and use another control system which might work better for you.
Take care I like Marklin and will defend the worlds greatest model rail manufacturer.
thanks 3 users liked this useful post by David Dewar
Offline Minok  
#15 Posted : 30 April 2018 21:22:12(UTC)
Minok

United States   
Joined: 15/10/2006(UTC)
Posts: 2,049
Location: Washington, Pacific Northwest
Originally Posted by: Goofy Go to Quoted Post

Märklins track oxid a lot specially K tracks cause of too much metal and to use digital power which makes tracks dirty faster.


Heh? K track uses too much metal? What? What does that even mean; rather what were you trying to say?
I thought K track was stainless steel, so how does that oxidize faster than, what exactly? Gold?

What is the basis for the claim that digital power makes tracks oxidize faster than analogue (AC) power? I'd like to understand that.
Toys of tin and wood rule!
---
My Layout Thread on marklin-users.net: InterCity 1-3-4
My YouTube Channel: https://www.youtube.com/user/Minok1217/
thanks 2 users liked this useful post by Minok
Offline dominator  
#16 Posted : 01 May 2018 00:41:26(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
Anders, I do have another MS2 and the 33185 runs well on that one. Please stay on the topic. I see some translation interpretations getting misinterpreted here. I am attempting to learn how these things work and the manual is not easy to understand, unless you have experience. Its like computer manuals, they are not written for dummies [ like me ].

Tom, slot one is occupied by my 3125 mfx Red Arrow. I'm too scared I will loose it off the MS2 at the moment so will wait to upgrade both MS2's.

How can I tell which version is on my MS2's. One I bought new and the other I bought used off TM in NZ.

Many Thanks

Dereck
Northland. NZ REMEMBER 0228 for ä
Offline TEEWolf  
#17 Posted : 01 May 2018 01:57:16(UTC)
TEEWolf

Germany   
Joined: 01/06/2016(UTC)
Posts: 1,928
Originally Posted by: dominator Go to Quoted Post
Anders, I do have another MS2 and the 33185 runs well on that one. Please stay on the topic. I see some translation interpretations getting misinterpreted here. I am attempting to learn how these things work and the manual is not easy to understand, unless you have experience. Its like computer manuals, they are not written for dummies [ like me ].

Tom, slot one is occupied by my 3125 mfx Red Arrow. I'm too scared I will loose it off the MS2 at the moment so will wait to upgrade both MS2's.

How can I tell which version is on my MS2's. One I bought new and the other I bought used off TM in NZ.

Many Thanks

Dereck


Holla Dereck,

your avatar name is dominator not dummitator.BigGrin

Seriously, which MS did you get?
60652 MS 1
60653 MS 2 grey
60653 MS 2 black.

Get a manual for a MS 2 here

https://static.maerklin....85732212ab1434542515.pdf

Download it and go to page 19 INFORMATION

follow the steps there listed and you get your software version.

To update a MS 2 is very easy. You just stick the plug from the MS 2 into one of the two sockets in front of a CS 2 or CS 3. The update will be done automatically. You can follow the update on the screen. While your MS will be updated nothing else happens to your MS 2.





CS 3 is a controller system from Märklin - not a central station.
thanks 1 user liked this useful post by TEEWolf
Offline dominator  
#18 Posted : 01 May 2018 09:13:47(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
HI TEEWolf, both are 60653 MS 2 grey. many thanks for that download information.

your avatar name is dominator not dummitator. BigGrin
.
Sure. the name comes from that famous Norton Model. But yes, when it comes to computers, I need tuition from the likes of "Excel for Dummies".

Dereck

Just went and checked. The MS2 with all the problems is V 2.5. The one still running all locos on it is V 1.81.

I have 2 of those manuals, and the one I have been looking at was opened at page 19. I just hadn't got to the bottom of the page.

I see a message on the forum from Lasse but when I click on it, it wont open.

I really do need Marklins "Digital for Dummies"

Dereck

Managed to open Lasse's email by "clicking on the correct place" . DuhFlapperBlushing

He has asked "PS: I assume you have the cable from MS2 that will connect to front end of CS2 or CS3? Because I dont have any such cable..."

All I have is two MS2's and two track boxes . No other cables.
Can anyone tell me what connecting cable I will need please.

Dereck
Northland. NZ REMEMBER 0228 for ä
Offline Minok  
#19 Posted : 01 May 2018 21:04:01(UTC)
Minok

United States   
Joined: 15/10/2006(UTC)
Posts: 2,049
Location: Washington, Pacific Northwest
The cable is the cable that is permanently installed on the MS2 - you just plug it into the CS2/3, and it will get its update via that cable.(I'm pretty sure).
So your problem is now finding a CS2/3 with the latest software on it to plug your MS2 into.
Toys of tin and wood rule!
---
My Layout Thread on marklin-users.net: InterCity 1-3-4
My YouTube Channel: https://www.youtube.com/user/Minok1217/
Offline dominator  
#20 Posted : 02 May 2018 00:28:48(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
Thanks very much everyone. I will be heading up to see Lasse next Tuesday.

All the best.

Dereck
Northland. NZ REMEMBER 0228 for ä
Offline Goofy  
#21 Posted : 02 May 2018 07:00:05(UTC)
Goofy


Joined: 12/08/2006(UTC)
Posts: 8,051
Originally Posted by: TEEWolf Go to Quoted Post



Yes, ages ago it was the 2.5 version, but meanwhile we have the software version 2.7 as MS 2 standard. Your MS 2 is not updated to the last standard. That is the "hell".BigGrin


I don´t have MS2.
I did bought Lenz system.

DCC means Digital Command Control.

Offline Goofy  
#22 Posted : 02 May 2018 07:01:57(UTC)
Goofy


Joined: 12/08/2006(UTC)
Posts: 8,051
Originally Posted by: Minok Go to Quoted Post
Originally Posted by: Goofy Go to Quoted Post

Märklins track oxid a lot specially K tracks cause of too much metal and to use digital power which makes tracks dirty faster.


Heh? K track uses too much metal? What? What does that even mean; rather what were you trying to say?
I thought K track was stainless steel, so how does that oxidize faster than, what exactly? Gold?

What is the basis for the claim that digital power makes tracks oxidize faster than analogue (AC) power? I'd like to understand that.


You forgot tinplate for the stud contact...

DCC means Digital Command Control.

thanks 1 user liked this useful post by Goofy
Offline TEEWolf  
#23 Posted : 03 May 2018 00:26:34(UTC)
TEEWolf

Germany   
Joined: 01/06/2016(UTC)
Posts: 1,928
Originally Posted by: dominator Go to Quoted Post
Thanks very much everyone. I will be heading up to see Lasse next Tuesday. All the best.
Dereck


Hello Dereck,

I read your first post again to come back to the track of your question. I am very much surprised that your mfx loco did always reregister, when you start playing every day again. There seems to be happen a failure already. If a loco is registered at a MS 2, than it is kept inside the 11-loco bar (I named it by myself “loco driving range” - LDR - Märklin calls it "active loclist") at the bottom of the main screen.

I think it is really good taking both MS 2 to your friend Lasse and update them via his CS 2. There is no other cable necessary as the one which is fix connected with a MS 2. You just plug it in one of the front socket of the CS 2. It registers itself at the CS 2 and then you update it via update function menu of the MS 2. Please follow the pictures in the instruction manual. But please assure first that Lasse has the last software version on his CS 2 too. Because a SW update for a CS 2/3 includes data for a MS 2. To get really the latest version it has to be the latest update on both. The MS 2 has the SW version 2.7 at the moment. I checked it again last time last week by mine MS 2 and CS 3+.

At Märklin Magazine 01/2018 a series about the MS 2 handling started. Hopefully you or Lasse are Insider club members and got the MM 01 & 02 2018. The series is not yet finished. If you do not get it here are the links to the stories at the Märklin website. But these articles are unfortunately in German.

http://streaming.maerkli...e_Station_MM_2018_01.pdf

http://streaming.maerkli...e_Station_MM_2018_02.pdf

You may translate it with a translatung software.

https://www.deepl.com/translator


In addition Märklin issued a technical tipp 306 "Operation of Mobile Station 60653"

https://www.maerklin.de/...faq/Technik-Tipp-306.pdf

you find this tip 306 at the German Märklin Website under:

"Startseite Service Kundenservice Häufig gestellte Fragen Märklin digital"
title of the FAQ "Wie funktioniert die interne Lokliste in der Mobile Station 60653?"
("How do I register a locomotive with Mobile Station 60653?")

This is not so easy as you may think about it. I guess that here is the reason of the malefunction of your locos.

Under the FAQ "Wie funktioniert die interne Lokliste in der Mobile Station 60653?"
is the tip 307 "Organization of locomotive lists in Mobile Station 60653"

https://www.maerklin.de/...faq/Technik-Tipp-307.pdf

for a MS 2.

In tip 307 you read about the difference of the "active loclist" and the "internal loclist" two different list, but both are necessary for registration of a loco.

If you need further help please let me know. But you must not be afraid that your MS 2 is disturbing or killing your locos. I think that there is only a incorrect installation.

e.g. last week I installed an update to my CS 3+. Thereafter I tried to shut down the CS 3+. It did not work. I restarted the CS 3+,this was functioning, and like a miracel, now the shut down was fully functioning.

regards

TEEWolf
CS 3 is a controller system from Märklin - not a central station.
thanks 2 users liked this useful post by TEEWolf
Offline dominator  
#24 Posted : 03 May 2018 06:18:35(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
Thanks TEEWolf. I am heading up to Lasse's sometime after next Tuesday as we have a band practise with the local Brass band for Mothers day concert on the 13th. Your information is great. Adrian has sent me a copy of that article you mentioned from the insider magazine. Playing with my Marklin has been so easy so far so it was a surprise to get theses results.I was wondering if the loco upset the MS2 or vice versa. At least we proved the loco was fine. whew. I hadn't realized there were bugs in the system until this little episode started.

I feel happier now that there are means for sorting this out.

I look forward to letting you know we have fixed the problem [ when we do ]

All the best.

Dereck
Northland. NZ REMEMBER 0228 for ä
thanks 2 users liked this useful post by dominator
Offline TEEWolf  
#25 Posted : 04 May 2018 05:00:09(UTC)
TEEWolf

Germany   
Joined: 01/06/2016(UTC)
Posts: 1,928
Originally Posted by: dominator Go to Quoted Post
Thanks TEEWolf. I am heading up to Lasse's sometime after next Tuesday as we have a band practise with the local Brass band for Mothers day concert on the 13th. Your information is great. Adrian has sent me a copy of that article you mentioned from the insider magazine. Playing with my Marklin has been so easy so far so it was a surprise to get theses results.I was wondering if the loco upset the MS2 or vice versa. At least we proved the loco was fine. whew. I hadn't realized there were bugs in the system until this little episode started.

I feel happier now that there are means for sorting this out.

I look forward to letting you know we have fixed the problem [ when we do ]

All the best.

Dereck


Hello Dereck,

you are welcome - do we not have all the same goal? Playing with a nice and funny running MRR?

It is great that Adrian could sent you the MM articles - hopefully in English. BigGrin

Accidentally I found this information for a CS 2 and a MS 2 update on Märklin's website

https://www.maerklin.de/...e/downloads/cs2-updates/

Be curious about the success for your MS 2.

regards

Wolfgang
CS 3 is a controller system from Märklin - not a central station.
thanks 1 user liked this useful post by TEEWolf
Offline dominator  
#26 Posted : 13 May 2018 22:43:31(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
I finally managed to get around to see Lasse last night and downloaded V 2.7 onto both MS2's. They are now working fine and I managed to load onto the newer MS2, nearly all my locos. The BR64 loaded up easily as well.

Still a problem with BR64 sound but I will deal with that on the other thread.
Many thanks for your help everyone.T
Northland. NZ REMEMBER 0228 for ä
thanks 4 users liked this useful post by dominator
Offline TEEWolf  
#27 Posted : 14 May 2018 00:15:57(UTC)
TEEWolf

Germany   
Joined: 01/06/2016(UTC)
Posts: 1,928
Originally Posted by: dominator Go to Quoted Post
I finally managed to get around to see Lasse last night and downloaded V 2.7 onto both MS2's. They are now working fine and I managed to load onto the newer MS2, nearly all my locos. The BR64 loaded up easily as well.

Still a problem with BR64 sound but I will deal with that on the other thread.
Many thanks for your help everyone.T


Thanks Derek for the info. It sounds excellent and happy running.
CS 3 is a controller system from Märklin - not a central station.
Offline dominator  
#28 Posted : 14 May 2018 02:08:28(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
Yes, makes me feel better.

Forgot to mention, Lasse let me have a wee play with his set last night then I got him to demonstrate the computer control as well. Certainly removes the stress of whether you have made change to the correct switches or not.

Dereck
Northland. NZ REMEMBER 0228 for ä
Offline dominator  
#29 Posted : 06 June 2018 00:26:12(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
As in the other thread, i had mentioned not being able to get my 37580 to register again on my MS2. Lasse was around at the shop this morning and he ran the loco on his CS2. In the end he said I had to reset the MS2 to delete all locos, then start again. We added a loco on position 1 the set the 37850 on the track and it loaded itself back onto position 2.

What actually happened was that the ms2 already had the loco stored in its data base but would not let it register again on one of the vacant slots. Deleting all locos allowed it to re-register and is now permanently sitting at position 2 on the MS2. I guess this is one of those gremlins [ bugs ]we have to put up with from time to time.

All better now.

Many thanks for your patience and hope this experience helps others.

Dereck

Northland. NZ REMEMBER 0228 for ä
Offline Minok  
#30 Posted : 06 June 2018 01:12:54(UTC)
Minok

United States   
Joined: 15/10/2006(UTC)
Posts: 2,049
Location: Washington, Pacific Northwest
Originally Posted by: dominator Go to Quoted Post
As in the other thread, i had mentioned not being able to get my 37580 to register again on my MS2. Lasse was around at the shop this morning and he ran the loco on his CS2. In the end he said I had to reset the MS2 to delete all locos, then start again. We added a loco on position 1 the set the 37850 on the track and it loaded itself back onto position 2.

What actually happened was that the ms2 already had the loco stored in its data base but would not let it register again on one of the vacant slots. Deleting all locos allowed it to re-register and is now permanently sitting at position 2 on the MS2. I guess this is one of those gremlins [ bugs ]we have to put up with from time to time.

All better now.

Many thanks for your patience and hope this experience helps others.

Dereck



Right. But is there not a procedure to take one of the locos that are already registered in the MS database, and put it into one of the 10 locomotive positions that the MS2 can control?
Toys of tin and wood rule!
---
My Layout Thread on marklin-users.net: InterCity 1-3-4
My YouTube Channel: https://www.youtube.com/user/Minok1217/
Offline Danlake  
#31 Posted : 06 June 2018 02:45:47(UTC)
Danlake

New Zealand   
Joined: 03/08/2011(UTC)
Posts: 1,448
Hi Minok,

We did try that but could not control the loco.

Dereck’s Mfx loco was in the internal data list with correct name etc. but whatever empty slot in the active list we tried to put in it, it wouldn’t allowed it and the slot would remain empty (no loco).

After factory reset and thereby deleting the internal data list the mfx loco would register as a new loco and we could assign it any slot in the active list.

The software deficiency is really that there should be a way to delete individual stored loco in the internal data list. Presently you have to delete everything and then have to start all over again registering/entering your locos.

And as previously highlighted make sure you have a MM loco registered in slot no.1 in the active list to prevent further hiccups with other MM loco you may enter.


Best Regards
Lasse
Digital 11m2 layout / C (M&K) tracks / Era IV / CS3 60226 / Train Controller Gold 9 with 4D sound. Mainly Danish and German Locomotives.
Offline Minok  
#32 Posted : 06 June 2018 04:24:57(UTC)
Minok

United States   
Joined: 15/10/2006(UTC)
Posts: 2,049
Location: Washington, Pacific Northwest
That. If needs to be reported over and over to Märklin every time it occurs. But alas I don't think they have a clue of the issue. If I remember right I had a similar glitch recently. And did the same thing.
Toys of tin and wood rule!
---
My Layout Thread on marklin-users.net: InterCity 1-3-4
My YouTube Channel: https://www.youtube.com/user/Minok1217/
Offline dominator  
#33 Posted : 06 June 2018 04:45:02(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
Confused Confused Just to add another spoke in the works, My 3125 red arrow has an mfx decoder installed, and it is set up on position 1 of my other MS2. Go Figure???????????????Confused Confused
Northland. NZ REMEMBER 0228 for ä
Offline Goofy  
#34 Posted : 06 June 2018 07:43:39(UTC)
Goofy


Joined: 12/08/2006(UTC)
Posts: 8,051
Originally Posted by: dominator Go to Quoted Post
I finally managed to get around to see Lasse last night and downloaded V 2.7 onto both MS2's. They are now working fine and I managed to load onto the newer MS2, nearly all my locos. The BR64 loaded up easily as well.

Still a problem with BR64 sound but I will deal with that on the other thread.
Many thanks for your help everyone.T


Even if you have still version 2.5 there should be no problem by use Märklins mfx.
Version 2.7 is only upgrade to handle with the CS3 as communication by speaking together?

DCC means Digital Command Control.

Offline dominator  
#35 Posted : 06 June 2018 08:19:41(UTC)
dominator

New Zealand   
Joined: 20/01/2015(UTC)
Posts: 755
Location: Kerikeri
Hi Minok, one of the things I did try was to press "find Loc" and then it sat there going through the motions and with the cab lights blinking, then it gave up and went on to try another protocol other than mfx. [ sorry, cant remember what that was but we got no where until today when we removed all locos from the list.

Goofy, we upgraded both MS2's to v 2.7 a week or so ago as they were available on Lasses CS2.

Dereck
Northland. NZ REMEMBER 0228 for ä
Offline RayF  
#36 Posted : 06 June 2018 09:48:20(UTC)
RayF

Gibraltar   
Joined: 14/03/2005(UTC)
Posts: 15,440
Location: Gibraltar, Europe
I have V2.5 on my MS2. I sometimes have an mfx loco in position 1 and sometimes an mfx loco. It seems to make no difference to other new entries.

Occasionally, at random, I will have entries disappear from the MS2 completely. Re-registering the loco usually works fine when this happens.
Ray
Mostly Marklin.Selection of different eras and European railways
Small C track layout, control by MS2, 100+ trains but run 4-5 at a time.
thanks 1 user liked this useful post by RayF
Offline skeeterbuck  
#37 Posted : 06 June 2018 12:39:59(UTC)
skeeterbuck

United States   
Joined: 15/12/2015(UTC)
Posts: 447
Location: Maryland, Baltimore
Good to hear that the upgrade to 2.7 has you MS-2 up and running.

I wasn't so lucky with my MS-2 as the unit's circuit became "corrupted". This seems so strange to me as mine doesn't interact with any other digital units. Confused

Chuck
thanks 1 user liked this useful post by skeeterbuck
Offline skeeterbuck  
#38 Posted : 06 June 2018 12:57:12(UTC)
skeeterbuck

United States   
Joined: 15/12/2015(UTC)
Posts: 447
Location: Maryland, Baltimore
Originally Posted by: RayF Go to Quoted Post
I have V2.5 on my MS2. I sometimes have an mfx loco in position 1 and sometimes an mfx loco. It seems to make no difference to other new entries.

Occasionally, at random, I will have entries disappear from the MS2 completely. Re-registering the loco usually works fine when this happens.


Ray, are you sure the're now going to your Loco List. The MS2 is capable of holding 40 locos even though it only shows 10 at a time on the display list. I thought I had the same problem as you but I found them on my Loco List and noticed that I in fact had doubles where I had entered them twice. Blushing

Chuck
thanks 2 users liked this useful post by skeeterbuck
Offline RayF  
#39 Posted : 06 June 2018 18:34:39(UTC)
RayF

Gibraltar   
Joined: 14/03/2005(UTC)
Posts: 15,440
Location: Gibraltar, Europe
Originally Posted by: skeeterbuck Go to Quoted Post
Originally Posted by: RayF Go to Quoted Post
I have V2.5 on my MS2. I sometimes have an mfx loco in position 1 and sometimes an mfx loco. It seems to make no difference to other new entries.

Occasionally, at random, I will have entries disappear from the MS2 completely. Re-registering the loco usually works fine when this happens.


Ray, are you sure the're now going to your Loco List. The MS2 is capable of holding 40 locos even though it only shows 10 at a time on the display list. I thought I had the same problem as you but I found them on my Loco List and noticed that I in fact had doubles where I had entered them twice. Blushing

Chuck


That was the first thing I checked. They were not in the loco list.
Ray
Mostly Marklin.Selection of different eras and European railways
Small C track layout, control by MS2, 100+ trains but run 4-5 at a time.
thanks 1 user liked this useful post by RayF
Offline TEEWolf  
#40 Posted : 12 June 2018 04:46:24(UTC)
TEEWolf

Germany   
Joined: 01/06/2016(UTC)
Posts: 1,928
Originally Posted by: RayF Go to Quoted Post
I have V2.5 on my MS2. I sometimes have an mfx loco in position 1 and sometimes an mfx loco. It seems to make no difference to other new entries.

Occasionally, at random, I will have entries disappear from the MS2 completely. Re-registering the loco usually works fine when this happens.


Ray do you have 2 MS 2?

If you are using a MS 2 as a slave it does not delete your locos from the "Interne Liste". This is only with the master MS 2 possible. Perhaps this is an explanation for the completely disappearance.

See at tip #307

https://www.maerklin.de/...faq/Technik-Tipp-307.pdf

for explanation and difference about the "Interne Liste" and "Aktive Liste".
CS 3 is a controller system from Märklin - not a central station.
Offline RayF  
#41 Posted : 12 June 2018 09:10:05(UTC)
RayF

Gibraltar   
Joined: 14/03/2005(UTC)
Posts: 15,440
Location: Gibraltar, Europe
Originally Posted by: TEEWolf Go to Quoted Post
Originally Posted by: RayF Go to Quoted Post
I have V2.5 on my MS2. I sometimes have an mfx loco in position 1 and sometimes an mfx loco. It seems to make no difference to other new entries.

Occasionally, at random, I will have entries disappear from the MS2 completely. Re-registering the loco usually works fine when this happens.


Ray do you have 2 MS 2?

If you are using a MS 2 as a slave it does not delete your locos from the "Interne Liste". This is only with the master MS 2 possible. Perhaps this is an explanation for the completely disappearance.

See at tip #307

https://www.maerklin.de/...faq/Technik-Tipp-307.pdf

for explanation and difference about the "Interne Liste" and "Aktive Liste".


Yes I have two MS2 but normally I have only one connected. I'm mostly on my own these days in my "train room" as my son lives in Britain and only comes home occasionally to visit, so I have no need for two separate throttles.

Because I have well over 150 locos with digital decoders I do not bother to keep locos on my MS2 when they are not on the layout. How would I choose which 40 to keep in the loco list?
I run typically between 4 and 8 locos at a time, and I keep them on the layout for about a week before I change to my next lot. When I change from one set to the other I delete all locos that I no longer need.

As I go through the process of deleting and entering locos every week I'm quite familiar with the process and also with all the different options available on the MS2. At any one time I will have locos entered automatically with mfx alongside locos entered by their catalogue numbers from the database or using loco cards. I also do a fair amount of conversions to analogue and delta locos using both Marklin and ESU decoders, so I'm quite familiar with the programming modes.

The instances I have mentioned of locos disappearing from the list occur at random as far as I can see. Sometimes I switch on the layout and find that of the five or six locos on the layout only three have entries on the MS2, whereas they were all there the previous day. Sometimes it doesn't happen again for weeks. It's a bit of a mystery for me, though it's not a big deal to re-enter the missing locos.
Ray
Mostly Marklin.Selection of different eras and European railways
Small C track layout, control by MS2, 100+ trains but run 4-5 at a time.
thanks 3 users liked this useful post by RayF
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.876 seconds.