Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline oceanwolf  
#1 Posted : 05 March 2018 21:58:51(UTC)
oceanwolf

United States   
Joined: 12/01/2018(UTC)
Posts: 3
Location: California, Sacramento
When I moved the little slider on my 8560, I noticed that there was no activity. I opened the cover for the solenoids. There was a small brass bridge looking piece, that slider supposed to move and two very thin wires. I understand how they are supposed to work but I can not make them move the switch consistently. I could not find a repair manual or parts list. Does any one have picture?

Thanks
Onur
Offline zscalehobo  
#2 Posted : 06 March 2018 20:31:27(UTC)
zscalehobo

United States   
Joined: 22/01/2014(UTC)
Posts: 121
Location: CALIFORNIA, Irvine
Originally Posted by: oceanwolf Go to Quoted Post
When I moved the little slider on my 8560, I noticed that there was no activity. I opened the cover for the solenoids. There was a small brass bridge looking piece, that slider supposed to move and two very thin wires. I understand how they are supposed to work but I can not make them move the switch consistently. I could not find a repair manual or parts list. Does any one have picture?

Thanks
Onur


I do have a spare item in my inventory for the Marklin 8560, Marklin 36900. But, there is no service diagram anywhere. Maybe my photo will help you figure something out?36900_zsh_1.jpg
Frank Daniels
Owner - z.scale.hobo
A Noch "Top Dealer"
Marklin Dealer and Z Locomotive Service
Irvine, California, USA
www.zscalehobo.com
Offline oceanwolf  
#3 Posted : 07 March 2018 05:39:46(UTC)
oceanwolf

United States   
Joined: 12/01/2018(UTC)
Posts: 3
Location: California, Sacramento
Originally Posted by: zscalehobo Go to Quoted Post
Originally Posted by: oceanwolf Go to Quoted Post
When I moved the little slider on my 8560, I noticed that there was no activity. I opened the cover for the solenoids. There was a small brass bridge looking piece, that slider supposed to move and two very thin wires. I understand how they are supposed to work but I can not make them move the switch consistently. I could not find a repair manual or parts list. Does any one have picture?

Thanks
Onur


I do have a spare item in my inventory for the Marklin 8560, Marklin 36900. But, there is no service diagram anywhere. Maybe my photo will help you figure something out?36900_zsh_1.jpg


Thank you. I have solenoids working. I’ll take picture.
thanks 1 user liked this useful post by oceanwolf
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.397 seconds.