Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline Rwill  
#1 Posted : 07 October 2017 14:06:30(UTC)
Rwill

United Kingdom   
Joined: 04/05/2015(UTC)
Posts: 533
Location: England, London
I may have raised a similar topic before for which I apologise.

Here in the UK to use that slightly rude expression – winter draws on – so it’s time to switch the central heating on and hibernate to the railway room rather than pop in for a play now and then.

My layout consists of two separate parts – the main layout and a separate small shunting frame made up of bits and pieces that were available.
Control is for locs on the track with an MS2 and a separate circuit 6021/6040(2) and memory to control turnouts, uncouplers and signals via 6083s

Partly due to the effort of turning around to face the shunting frame which consists of a three way turnout and three uncouplers I decided to separate this and connect the relevant 6083 away from the 6021 circuit and onto to MS2 keyboard. Normally I don’t like MS2 as a keyboard as I find it fiddly to use but for this small number I thought I would try. At first seemed to work OK but the two turnout motors worked sporadically or not at all. The turnout is a bit old and stiff so a good squirt of WD40 contact cleaner improved but did not fix the problem. So I reverted to the original set up and everything worked fine again.

I then decided to try disconnecting the shunting frame from the track circuit and run this off the 6021/6040 set up. Everything including the dodgy turnout works absolutely fine. So it a appears to me that the 6021 has more oomph (technical term). The MS2 is showing 17 point something as the voltage which should be fine.

Then moving on I decided to get my two steamers to smoke on the main layout. A portion of fluid and MS2 function button on and then nothing. So the usual questions has the fluid gone off, did I over/underfill or have I buggered something up (another technical term). I then popped a steamer on the shunting frame called up the address on the 6021 pressed F1 and immediately belches of that lovely smelling steam filled the air. Strangely when I put it back on the main track it kept steaming under MS2 control.

We are not talking here of a vast layout with lots of loks running and twinkling carriages, it’s all very modest and we have a track wire circuit of a good standard.

So questions:

Is what I describe perfectly normal?

May I have a problem with my MS2?

If I were to upgrade to CS2 or3 am I likely to have a similar problem which I will crudely call not enough voltage?

Am I missing the point as usual?

Apologies for my long windedness and hope you are still awake!

Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.182 seconds.