Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline plujan  
#1 Posted : 29 January 2023 19:52:46(UTC)
plujan

United States   
Joined: 29/01/2023(UTC)
Posts: 5
Location: Georgia, Sandy Springs
Hello,

I just bought a CS3 and are in the process of updating to digital, and I can't get the CS3 to play event sounds (or any sound) from the external speaker.
This are the steps I have followed.

1) Selected Internal and External Speaker in the Set Up Menu.
2) Created a manual sound event.
3) Connected a stereo amplified speaker.

When I select the playback location the CS3 only shows the option to play it on the device (in german) and has no other option to select external speaker.

Also, I change the volume setting from 10 to 100 and the internal speaker sounds exactly the same.

Any advice on what I'm doing wrong?

Thank You

P
thanks 1 user liked this useful post by plujan
Offline marklinist5999  
#2 Posted : 29 January 2023 20:38:12(UTC)
marklinist5999

United States   
Joined: 10/02/2021(UTC)
Posts: 2,313
Location: Michigan, Troy
Does it work with headphones? If so, the connection from the mini jack to the audio source is incorrect or has no pre amp. If not then you have a setting wrong. What internal source are you using on your CS3? Locomotives have speakers. If you've downloaded sound files, they may not be correct also. I haven't tried to.
Offline plujan  
#3 Posted : 29 January 2023 22:06:19(UTC)
plujan

United States   
Joined: 29/01/2023(UTC)
Posts: 5
Location: Georgia, Sandy Springs
It does not work with headphones... The sounds are the preloaded sounds of the CS3, I finally got them to play on the internal CS3 speaker but I can't select to play them on the external speaker... weird..
thanks 1 user liked this useful post by plujan
Offline JohnjeanB  
#4 Posted : 29 January 2023 22:15:57(UTC)
JohnjeanB

France   
Joined: 04/02/2011(UTC)
Posts: 2,599
Location: Paris, France
Hi plujan
The CS3 user's manual about the stereo loudpeaker plug to connect an extern active louspeaker
It means there must be an external amplifier to drive the loudspeaker. Alternately, hearphones can be used
The volume can be adjusted in the folder CS3/Parameters
See lower-center part of screen in red frame
Sans titre.png
Cheers
Jean
thanks 1 user liked this useful post by JohnjeanB
Offline kiwiAlan  
#5 Posted : 30 January 2023 00:17:05(UTC)
kiwiAlan

United Kingdom   
Joined: 23/07/2014(UTC)
Posts: 7,602
Location: ENGLAND, Didcot
Originally Posted by: JohnjeanB Go to Quoted Post
Hi plujan
The CS3 user's manual about the stereo loudpeaker plug to connect an extern active louspeaker


Post one point three says that is what he is doing, but it still doesn't work.

thanks 1 user liked this useful post by kiwiAlan
Offline rhfil  
#6 Posted : 30 January 2023 14:53:42(UTC)
rhfil

United States   
Joined: 05/09/2014(UTC)
Posts: 355
Location: NEW HAMPSHIRE, Somersworth
I connected an external amplified speaker to my CS3 and it worked. Not sure if you are following the procedure but you need to create an event with a sound from the internal sound group. I was able to make all the internal sounds play through the external speaker Did not try to make my own sound nor load a new sound. Are you using a stereo mini mike to connect to the CS3?
To summarize: the CS3 external sound output looks like a female RCA plug but is a female mini stereo microphone plug. I think, though am not certain, that plugging the proper plug into it shuts off the internal speaker. If that is so the fact that you are hearing the internal speaker with something plugged into the output suggests to me that you have the wrong plug. But I would need to confirm that. I am fairly certain that to play any sound you need to create an event with the sound in it or at least access the sound file through the event feature. I think, if i remember correctly, that once I created an even I could then cause the sound file to play simply by clicking on it. There was no need to run the event.

Edited by user 30 January 2023 19:59:16(UTC)  | Reason: Not specified

thanks 1 user liked this useful post by rhfil
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2023, Yet Another Forum.NET
This page was generated in 0.376 seconds.