Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline Ngauging21  
#1 Posted : 03 May 2021 08:36:17(UTC)
Ngauging21

United Kingdom   
Joined: 16/04/2021(UTC)
Posts: 4
Location: England, Bedford
I have two M84 Decoders to use with a Minitrix Turntable on the CS3+. one decoder is showing two red lights, one blinking, and a green light. The second shows two red lights, one blinking. biut no green light. I cannot find any explanatiion for this and suspect there is a wiring problem.

When trying to configure the Turntable, the decoder is set to an address of 225 using Dip Switches 1,4,5,& 6 it does not seem to allow me to set Track One.

On both issues I would be grateful for any advice please.
Offline Crazy Harry  
#2 Posted : 04 May 2021 00:21:09(UTC)
Crazy Harry

Canada   
Joined: 18/11/2008(UTC)
Posts: 400
Location: Oakville, Ontario
If the blinking red light is the one where you have your digital input connected that is good - it indicates a correct connection. The other lights (solid on) indicate the status of the output - green if the green button was pushed and red if the red button was pushed.

Here's a link to the manual for the 60842 m84 decoder: m84 Manual
See the bottom left of page 14 "Monitor Lights"

Hope this answers your decoder question. Unfortunately, I have no experience in setting up the turntable.

Harold
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2021, Yet Another Forum.NET
This page was generated in 0.450 seconds.