Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline Arnello  
#1 Posted : 11 September 2020 20:42:12(UTC)
Arnello

Norway   
Joined: 23/09/2018(UTC)
Posts: 2
Location: Rogaland, Stavanger
I have unsuccessfully tried to reset the 74461 decoder with my Mobile Station 2. Can anone advise me please?
Offline JohnjeanB  
#2 Posted : 12 September 2020 16:44:46(UTC)
JohnjeanB

France   
Joined: 04/02/2011(UTC)
Posts: 1,070
Location: Paris, France
Hi Arnello
I have no MS2 to deliver a precise advice but it is about writing on CV8 of your decoder the value 8.
You have to switch momentarily to DCC to access the CVs. Initially it was made to access Locos ' CVs so your have to create a "dummy" DCC loco with the same address as your 74461 decoder (for instance by keeping the same address but flipping the switch 10 into DCC position (while there is no power)
The following thread gives you more details https://www.marklin-users.net/fo...m-m83-value-with-the-MS2
Good luck
Jean
My lay-out videos
latest vid
humping yard
Offline Arnello  
#3 Posted : 14 September 2020 10:37:05(UTC)
Arnello

Norway   
Joined: 23/09/2018(UTC)
Posts: 2
Location: Rogaland, Stavanger
Thanks Jean, I'll try that.
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.311 seconds.