Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline icf1vvn  
#1 Posted : 15 April 2024 22:24:51(UTC)
icf1vvn

United States   
Joined: 15/04/2024(UTC)
Posts: 3
Location: California, Garden Grove
Hello Everyone,
I am new to Marklin world. I have an AC M track layout. Last week I bought a Marklin train from Ebay as-is. When I opened the top and found out there is a decoder inside. I can't find any instruction/info to reset the decoder so I can run on my M layout. Enclosed are the photos of the train and decoder.
Would you please help. AppreciatedIMG_0626.JPGIMG_0627.JPGIMG_0623.JPG
Offline H0  
#2 Posted : 15 April 2024 22:39:30(UTC)
H0


Joined: 16/02/2004(UTC)
Posts: 15,298
Location: DE-NW
Hi!
Welcome to the forum!

Set all DIP switches to the OFF position for analogue operation. Switches 1 and 2 are now in the ON position.
Regards
Tom
---
"In all of the gauges, we particularly emphasize a high level of quality, the best possible fidelity to the prototype, and absolute precision. You will see that in all of our products." (from Märklin New Items Brochure 2015, page 1) ROFLBTCUTS
UserPostedImage
Offline JohnjeanB  
#3 Posted : 15 April 2024 22:46:44(UTC)
JohnjeanB

France   
Joined: 04/02/2011(UTC)
Posts: 3,231
Location: Paris, France
Hi (a first name would be better)
It looks like a Delta decoder and the 4 switches must be OFF to run in analogue mode.
To know more I suggest you to read this https://www.marklin-users.net/ht...digital/DIdeltaaddr.html
Since it is a forum (a group of friends) an introduction is welcome:
- where you are
- what scale you like
- what are your projects
- etc

Far from being a police interrogation, it is rather a good way to start a conversation.
Here a Märklin fan in digital HO, computer control from Paris area and former Engineer in electronics and systems having worked in France, USA, Canada, China, Taiwan, Germany.
Cheers
Jean
Offline icf1vvn  
#4 Posted : 15 April 2024 23:07:05(UTC)
icf1vvn

United States   
Joined: 15/04/2024(UTC)
Posts: 3
Location: California, Garden Grove
Switched 1 and 2 OFF, put on the track and see the light is ON but the train is idle. I guess the train may need some works on the motor since the seller told me that the train was in storage for years.
Thanks soooooo much and appreciated.

Btw, I am from USA, retiree, just enter Marklin world, so far just start with Marklin MAC M track starter kit. Hope to learn more from everyone.
Offline H0  
#5 Posted : 15 April 2024 23:19:41(UTC)
H0


Joined: 16/02/2004(UTC)
Posts: 15,298
Location: DE-NW
The hardened oil syndrome (HOS) can really lock up the motor and/or gears.
A complete degreasing is the best treatment then. SR24 works better for me than iso-propyl alcohol. But there are other liquids you can try.
Grease sparingly afterwards.
Regards
Tom
---
"In all of the gauges, we particularly emphasize a high level of quality, the best possible fidelity to the prototype, and absolute precision. You will see that in all of our products." (from Märklin New Items Brochure 2015, page 1) ROFLBTCUTS
UserPostedImage
thanks 1 user liked this useful post by H0
Offline icf1vvn  
#6 Posted : 16 April 2024 15:26:59(UTC)
icf1vvn

United States   
Joined: 15/04/2024(UTC)
Posts: 3
Location: California, Garden Grove
Yup, I cleaned up the motor but all wheels & gears are lock up. Will search youtube video to learn how to disassemble completely and put it back together.
Thank you for your advice and have a nice day.
thanks 1 user liked this useful post by icf1vvn
Offline 1borna  
#7 Posted : 20 April 2024 21:08:18(UTC)
1borna

Croatia   
Joined: 21/12/2012(UTC)
Posts: 1,388
Location: Hrvatska
For burnt locomotives, I use a contact spray that quickly dissolves oil residues, sometimes the axles, gears and lubrication points need to be sprayed several times.
Sometimes I have to open the engine and use pliers to pull out the rotor, which is baked on the shaft bearing. After everything becomes mobile, I drive the model for a while and then lubricate everything. Then it is good to drive it back and forth for half an hour so that it warms up and the oil reaches all the moving parts.
Check out my workshop and those of others.
thanks 2 users liked this useful post by 1borna
Offline marklinist5999  
#8 Posted : 20 April 2024 22:29:03(UTC)
marklinist5999

United States   
Joined: 10/02/2021(UTC)
Posts: 3,230
Location: Michigan, Troy
Deoxit spray contact cleaner.
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2024, Yet Another Forum.NET
This page was generated in 0.521 seconds.