Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline Keim  
#1 Posted : 12 June 2022 18:48:08(UTC)
Keim

Canada   
Joined: 12/06/2022(UTC)
Posts: 4
Location: British Columbia, Okanagan
I. Have a 3060/4060 set with poor traction. First it would just spin. I replaced the dried out plastic traction rings with rubber ones and added some lead weight over the drive wheels. It will now pull the 4060 or a few cars but not both. Any ideas?
Offline H0  
#2 Posted : 12 June 2022 19:08:57(UTC)
H0


Joined: 16/02/2004(UTC)
Posts: 14,568
Location: DE-NW
Hi, Holger,
Welcome to the forum.

Lube the unpowered axles of the 3060 and all axles of the 4060. Make sure everything rolls freely.
Make sure there is no oil on the traction tyres or the rails.

Lead will only have a positive effect if the wheels are spinning. Is the loco standing with spinning wheels when you turn the power on?
Extra lead should not be needed and it's better to check for other problems first.
Regards
Tom
---
"In all of the gauges, we particularly emphasize a high level of quality, the best possible fidelity to the prototype, and absolute precision. You will see that in all of our products." (from Märklin New Items Brochure 2015, page 1) ROFLBTCUTS
UserPostedImage
Offline BenP  
#3 Posted : 15 June 2022 06:17:30(UTC)
BenP

United States   
Joined: 04/02/2021(UTC)
Posts: 86
Location: Michigan, Ann Arbor
Originally Posted by: Keim Go to Quoted Post
I. Have a 3060/4060 set with poor traction. First it would just spin. I replaced the dried out plastic traction rings with rubber ones and added some lead weight over the drive wheels. It will now pull the 4060 or a few cars but not both. Any ideas?


Do powered wheels spin in place? Clean wheels with alcohol to remove oil and dirt before installing new traction rings. Make sure they fit tight on wheels. Slippage on dirty wheels is a common problem.
Offline owidgie  
#4 Posted : 17 June 2022 00:03:19(UTC)
owidgie

United States   
Joined: 03/06/2007(UTC)
Posts: 109
The Galloping Galxaial Gear is only trotting...BigGrin


Or possibly a bad pole on the armature, in which case it will need to be replaced.

Rick
Offline 1borna  
#5 Posted : 22 June 2022 20:36:04(UTC)
1borna

Croatia   
Joined: 21/12/2012(UTC)
Posts: 1,009
Location: Hrvatska
Over the years, traction rings become harder and easier to slip, so they need to be replaced with new ones of the appropriate size. It is not worth buying more traction rings in advance because they are old even though they are not used (similar to car tires)
I keep my spare parts well sealed and dusted with talcum powder, and it also helps if they are in a container with a little glycerin.
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2022, Yet Another Forum.NET
This page was generated in 0.751 seconds.