Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline marklin61  
#1 Posted : 16 November 2018 11:04:19(UTC)
marklin61


Joined: 05/01/2007(UTC)
Posts: 80
Location: Tuki Tuki Valley
I have just taken delivery of my new CS 3 plus and have it installed as a replacement of my older CS2. It’s loaded with 1.33 version and now connects
to windigipet version 2018.0b. I have reprogrammed windigipet to accept the cs3 plus in the system settings and configured the correct IP address and associated CAN settings . I did a backup /restored from the USB and updated the cs3 from the cs2, so far so good. The Windigipet software can see the cs3, and when activating any keyboard address the changes are registered on both the Cs 3 and within Windigipet software. However I am not seeing the reverse . Ie when activating a keyboard entry from the CS3 I am not seeing the changes reflected within the windigipet software.They did work in both directions with the cs2 and had no problems between the two devices.
I was wondering if any windigipet users using a CS3,knows whether I have missed a configuration either in the CS 3 setup or within the windigipet software. Or is there some outstanding software bug that I am not aware of.


Many thanks
Steve...............

Life with Pinot Noir, Chocolate and Marklin trains..........
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2018, Yet Another Forum.NET
This page was generated in 0.246 seconds.