Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline SINCrazee  
#1 Posted : 02 March 2011 12:27:38(UTC)
SINCrazee


Joined: 21/07/2010(UTC)
Posts: 309
Location: SIN , ICAO: WSSS
Hi guys,
Today , I run my ICE 3 as usual and accelerates it at a normal routine , the interior lights in all 8 cars started flicking like mad and the train started to go crazy by stopping halfway through the run and suddenly continue to accelerate again.( This process has been repeated several times during the run.)Cursing The ICE 3 meanwhile though , is now at the yard track and temporarily suspending the high speed service and the TGV takes over for the time being.BigGrin Hope you can help me solve this problem.
Thanks
Chan
C-track carpetbahn, R1 ,R2,R3 with MS2 and a CS2 plus Marklin and HAG trains..
Offline chrisisrang  
#2 Posted : 02 March 2011 15:52:23(UTC)
chrisisrang


Joined: 24/09/2006(UTC)
Posts: 173
Location: Hong Kong
This is quite a common problem on the ICE 37787 - the solution lies in thoroughly cleaning the wheels and the pick-up shoes on all the cars, and it should work like magic. Your ICE should then be racing ahead of the Marklin TGV...

All the best

Chris
Offline nevw  
#3 Posted : 02 March 2011 22:16:03(UTC)
nevw

Australia   
Joined: 27/08/2005(UTC)
Posts: 11,046
Location: Murrumba Downs QLD
Chan,
The Ice wheels very quickly can get a build up of dirt which gives poor performance.

NN
wearing the Pink Pinny, which is hard to see and now have 2 new shiny tin Hips that is badly in Need of Repair matching tin shoulders
and a hose pipe on the aorta
Junior member of the Banana Club, a reformist and an old Goat with a Bad memory, loafing around
Offline AJ  
#4 Posted : 03 March 2011 15:23:52(UTC)
AJ


Joined: 26/06/2010(UTC)
Posts: 138
Location: Singapore
Chan, looks like you are having the same issue I have had with my ICE3. Same advice from forum members - clean the wheels and the sliders thoroughly and that usually fixes it. Also you have repeat that cleaning frequently.

Alok
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.383 seconds.