Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.



Go to last post in this topic Go to first unread post in this topic
Offline frickwg  
#1 Posted : 10 April 2021 23:12:39(UTC)

United States   
Joined: 27/03/2014(UTC)
Posts: 60
ODD Problem with Marklin Chip 60977

It has worked fine for years, but all at once it does not.

Loco does not move and functions do not work.

It is detected as present by ECOS and I can read CVs, chip type, etc., but cannot write CVs??
thanks 1 user liked this useful post by frickwg
Offline marklinist5999  
#2 Posted : 11 April 2021 00:21:12(UTC)

United States   
Joined: 10/02/2021(UTC)
Posts: 493
Location: Michigan, Troy
I am by means no expert, but I'd check the settings on your ecos, for the decoder. Then if still not working deltete it and start over because it is meant to work on all 3 protocols. Check both the decoder instructions and the ecos. I know I may have missed a step myself.
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

| Powered by YAF.NET | YAF.NET © 2003-2021, Yet Another Forum.NET
This page was generated in 0.258 seconds.