Welcome to the forum   
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post in this topic Go to first unread post in this topic
Offline fvri  
#1 Posted : 26 March 2011 20:58:25(UTC)
fvri


Joined: 07/10/2002(UTC)
Posts: 773
Location: Zwevezele,
Hi,

LocCommander no longer works for updating the locs in the ECoS having PC protocol V.2 as some command syntax for setting the functions was changed.

In more detail funcsymbol is changed into funcdesc.

So I probably will release a new LocCommander version V1.0.0.28 to support this change in the ECoS PC protocol.

Best regards,
Frank

Edited by user 27 March 2011 08:48:21(UTC)  | Reason: Not specified

Offline nevw  
#2 Posted : 26 March 2011 21:52:07(UTC)
nevw

Australia   
Joined: 27/08/2005(UTC)
Posts: 11,581
Location: Strathpine QLD
Thanks Frank,

wearing the Pink Pinny, which is hard to see and now have a new shiny tin Hip that is badly in Need of Repair
Junior member of the Banana Club, a reformist and an old Goat with a Bad memory, loafing around
Offline fvri  
#3 Posted : 03 April 2011 19:11:06(UTC)
fvri


Joined: 07/10/2002(UTC)
Posts: 773
Location: Zwevezele,
It seems not only some of the commands changed but also the function descriptions and their address/index. Strange the downwards compatibility between V0.1 and V0.2 is that bad! So some more work than expected to make LC compatible with V0.2.

Frank
Offline Webmaster  
#4 Posted : 03 April 2011 20:05:03(UTC)
Webmaster


Joined: 25/07/2001(UTC)
Posts: 9,302
I hope there will still be compatility left for us running the original CS1 unupdated to ESU "new standards"...

Thank you Frank for making the effort to update LocCommander! ThumpUp
Juhan - "Webmaster", at your service...
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
Offline Bigdaddynz  
#5 Posted : 03 April 2011 20:32:13(UTC)
Bigdaddynz

New Zealand   
Joined: 17/09/2006(UTC)
Posts: 13,669
Location: New Zealand
Originally Posted by: Webmaster Go to Quoted Post
I hope there will still be compatility left for us running the original CS1 unupdated to ESU



Just run the current version!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2014, Yet Another Forum.NET
This page was generated in 0.247 seconds.